3 Replies Latest reply on Apr 29, 2009 6:04 PM by kglad

    total newbie- basic question on FLV

    Eclipse414

      Guys,

       

      I have three files: mymovie.swf, myzz.flv and SkinUnderPlaySeekMute.swf. All the files are in the same folder.

       

      I am trying to embed this flash video in the web page. Below is the code I am trying to use. Most of the code is generic and I found it online.

       

                                     <OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" WIDTH="650"
                                          HEIGHT="510" id="mymovie" ALIGN="left">
                                      <PARAM NAME=movie VALUE="mymovie.swf">
                                      <PARAM name="scale" value="noscale">
                                      <PARAM name="salign" value="lt">
                                      <PARAM name="wmode" value="transparent">
                                    <PARAM NAME="quality" VALUE="high">
                                      <PARAM NAME="play" VALUE="true">
                                      <PARAM NAME="loop" VALUE="true">
                                      <PARAM NAME="menu" VALUE="true">
                                      <PARAM NAME="allowFullScreen" VALUE="false">
                                      <PARAM NAME="allowScriptAccess" VALUE="sameDomain">
                                      <EMBED src="mymovie.swf" quality=high WIDTH="650" HEIGHT="510" NAME="mymovie" ALIGN="left"                                 PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer">
                                      </EMBED>
                                      </OBJECT>


      The flash movie shows up fine but I do not see the player controls such as play, mute, pause etc...

       

      any suggestions