2 Replies Latest reply on Apr 30, 2009 6:17 AM by Ramón G Castañeda

    Will new Camera Raw plug-ins run in CS2?

    Old Mark

      I am running Photoshop & Bridge CS2 and have recently upgraded from a Canon 20D to Canon 50D. Bridge & Protoshop will not open the RAW files. I have looked at previous discussion threads, and know that I need to update the Camera Raw plug-in, but I an not sure whether the latest Camera Raw plug-in is compatable with CS2 (the Adobe site keeps refering to CS4). Can the latest plug-ins be used with CS2?