4 Replies Latest reply on Apr 30, 2009 2:54 PM by rainton

    exporting HDV 1080i  -> always shows in 4:3

    rainton

      Hi everybody,

       

      right now I'm doing an animation in AE CS4 with som HDV 1080i footage (1440x1080)

       

      But when I watch the rendered movie in quicktime, it is always displayed 4:3...

       

      When pressing command+I on the file in Finder it tells me, the file is 1440x1080 (as it is supposed to be)

       

      I made a new composition in AE by dragging and dropping the HDV-file onto the "new composition" button so all adjustments within the comp

      should be right.

       

      I tried several different ways, changed the export-codec, tried to render as *.tiff sequence (but still when I preview the single *.tiff files, they also get displayed in 4:3!  (again: Finder says the file is 1440x1080)

       

      And the the size in the AE render adjustments definitely says: 1440x1080

       

      Only when I import what I exported from AE into Final Cut, it is displayed 16:9 (within Final Cut)...

       

      I don't get it - it comes into AE as HDV 1440x1080 16:9 and leaves it being HDV 1440x1080 4:3 (?!)

       

      Also tried to check "stretching" in the render adjustments and uncheck "remain 4:3 ratio" there...

       

      please help

       

      Thanks & regards

      Martin

       

      P.S: working on Mac Pro 8 core, OS X Leopard 10.5.6 and After Effects CS4 9.0.1        codec is HDV 1080i 50  (

        • 1. Re: exporting HDV 1080i  -> always shows in 4:3
          TimeRemapper Level 4

          In the parlance of our times, that's how HDV (1080 flavor) rolls, yo.

           

          You did the right thing by dropping your HDV footage into the new comp button to create the containing comp.

          To get a square pixel 16:9 display on your rendered file, try this:

           

          • create a new comp using the 1080 HDTV preset
          • drop your HDV comp (nest) into your HDTV comp
          • render from yoru HDTV comp
          • 2. Re: exporting HDV 1080i  -> always shows in 4:3
            rainton Level 1

            Hey Steve - it worked! Thanks ver much!!


            It is 16:9 indeed! But is also measures 1920x1080 right?

             

            I also tried to make a new composition in HDV - where I realized that from standard the "remain 4:3" checkbox is checked - and thought "ah - maybe if I uncheck it right there..." but after exporting, still the same...

             

            so the only solution seems to be nest it in a HDTV comp...strange

             

             

            But thanks again!

            Martin

            • 3. Re: exporting HDV 1080i  -> always shows in 4:3
              TimeRemapper Level 4

              Hey Martin.

               

              You're welcome.

               

              It all has to do with PAR (Pixel Aspect Ratio).

               

              HDV (1080 flavor) has a non-square pixel shape (PAR = 1.33) that gets "stretched out" when flagged appropriately (and interpreted appropriately - this is why FCP understood, and displayed it as 16:9).

               

              Standard HDTV has a square PAR (PAR = 1).

              When your HDV comp was nested in an HDTV comp, it interpreted your non-square material, stretching it back out to display as you would expect it to look.

               

              Possibly unbeknownst to you, when you were viewing your HDV comp, PAR correction was toggled on (little button at the bottom of your Comp Viewer Pane that looks like a little rectangle with double arrows above it) in your comp that was allowing you to preview the composition in a 16:9 aspect ratio, while the material was still using a 1.33 PAR.


              Check out the help files here on Pixel Aspect Ratios for some great info.

              • 4. Re: exporting HDV 1080i  -> always shows in 4:3
                rainton Level 1

                thanks for the info and the link! now that makes sense. I recognize the PAR correction button and remember manually pressing it when working with widescreen DV footage...

                 

                anyway, your advise really helped me out!

                 

                thanks again!

                Martin