2 Replies Latest reply on May 5, 2009 6:41 AM by Eddie Lotter

    Updates

    CMMguy

      I am using CS3 v3.0.1. Do I need to load the updates for the versions higher then 3.0.1?