11 Replies Latest reply on Jun 4, 2009 9:27 PM by pwillener

    I can't fix - or dump - Reader 8.1.2

    MixinTrouble

      I had Adobe Reader for a while and had been receiving constant notifications that there were updates I needed to download so I finally did.  Ugh!  Problem after problem after that.  Not sure what corrupted the files, but I couldn't print and kept getting a lot of error messages.  SO, I tried to go online and download the 9 version and re-load the 8.1.2.  It wouldn't let me since I had a current Reader program in my system.  I tried to remove it, but I can't do that either.  I'm getting every error known to man at this point...1317, 1417, 1500, 2330.31, and I think there was a 1413 if I'm not mistaken.  So, I tried to Repair it under Add/Remove programs, but received the same random error messages.

       

      I already followed the directions in the FAQ section (removing the check for Use Simple File Sharing and I even tried the dos directions, but when I entered cacls "All Users" /T /E /C /G administrators:F, I got the response, "a device attached to the system is not functioning".  The only thing I can tell that isn't functioning is Adobe Reader which really stinks since I can't read a single pdf any more, let alone print one.

       

      I'm using Windows XP Pro and I guess the "easiest" thing would be to remove the whole thing and start over, if I could figure out how to remove it.  I'm sure it's quite obvious that I'm no computer programer or anything of the sort so please help me...and be gentle.    Thank you!!!

       

      p.s. Forgive me if I'm not explaining myself clearly - It's been a LONG day!!