2 Replies Latest reply on May 7, 2009 10:46 AM by jenilsson

    Branches stopped working (Capt 3)

    jenilsson Level 1

      Good morning,

       

      I'm working on a scored simulation that has several slides that have both a text box and a click box that will lead in different directions.  (The program has multiple ways of accomplishing the same task.)  I've done this before and it has worked just fine.  As I've been working, I periodically publish to make sure things are working and up until yesterday they did.

       

      Now, when I publish in Flash, or preview in Captivate, only the text boxes function, the click boxes (with or without shortcut keys) seem to be ignored.

       

      I tried copying just the branched slides to a new project to troubleshoot, and after re-setting the interactions they work.  So I copied them back and hid the originals.  They don't work again, (when I compare them they have identical settings).  The project has several branches so I'm hoping to avoid 'just copy everything to a new project, reset EVERY interaction, and hope it works.'

       

      BTW - I'm doing this for a client that hasn't upgraded to version 4 yet, so I need to develop in version 3.

       

      Am I missing something obvious?

       

      Thanks for your help,

      Jenny N