1 Reply Latest reply on May 12, 2009 12:12 AM by macrofireball

    Recording new slides doesn't work

    Marger50 Level 1

      I am trying to add some additional slides to an existing .cp file. (Captivate 4) I select the option to insert recording slides. I choose to add the recorded slides after the currently selected slide, and I select the recording window. I set the mode to training simulation, and click the Record button. I can hear the little camera click as I go through the steps, occassionally adding a manual screen shot of my own. When I am finished, I press End, which returns me to Captivate.

       

      In Captivate, I have one new slide at the end of the movie (not after the currently selected slide as requested) ... and no other new slides. If I try to record again, I get a message that I already have a recording session going on, and that I have to stop that session before I proceed. Of course, I have stopped that session, and have no way of stopping it again. I've got to exit Captivate to get out of this predicament.

       

      I have tried copying all of these slides into a new movie, thinking there was something wrong in the movie. But the same thing happens in there.

       

      I have tried recording in a different movie with the same dimensions and then importing them into this movie ... but the slides don't import.

       

      I have invested too much time in the first part of this movie. I only had this one last section to record and it would be finished. I don't want to start all over again if I don't have to.

       

      Do you think the movie is just corrupted in some way, or is this a problem that somebody has a fix for?

       

      Thanks.

       

      Marge

        • 1. Re: Recording new slides doesn't work
          macrofireball Level 3

          Hi Marge,

           

          Yes, it does sound like your original movie may have become corrupted. I would suggest that you try copying slides from your original project to a blank project one by one. If one of the slides will not copy to the new project then you will know that your original project is indeed damaged.

           

          However, since you are using Adobe Captivate 4, it might be worth seeing if you can record additional slides using the Captivate backup file. Begin by creating a copy of the. bak file, remove the .bak suffix and then try recording additional slides using this project file.

           

          If this doesn't resolve the problem then you could try removing the .dat file from the following location.

           

          C:\Documents and Settings\UserName\Application Data\Adobe\Adobe Captivate

           

          Please note that if you are using Windows Vista then the path might be slightly different.

           

          FWIW, I have seen instances when you try to record additional slides in Captivate 4 where you cannot - for some reason - select the application you want to capture screens from the Select Application of the Record Additional Slides dialog. To be fair I have managed to get around this by creating a new project file, capturing my screens and then importing these into my main project file.

           

          If none of the above suggestions work, then re-install Captivate. Failing that please report this issue using the link I have included below.

           

          Adobe Captivate Feature Request/Bug Report Form

           

          Best - Mark

           

          Visit the macrofireball blog