1 Reply Latest reply on May 15, 2009 1:25 AM by Q-term

    RH8: No TOC with JavaHelp 1.1.3 under XP, but only under Vista

    Q-term Level 1

      Hi,

       

      I have the following problem. I have been using RoboHelp for HTML now for a while to generate JavaHelp projects.

      Since I am generating a context-sensitive help and my customer is only able to implement a help project based on JavaHelp 1.1.3, I cannot use JavaHelp 2.0, though there is a whole series of restrictions with JavaHelp 1.1.3.

       

      With RoboHelp v7, everything worked fine when creating a JavaHelp 1.1.3 project. With RoboHelp v8, however, the TOC is missing in the JavaHelp. It is not displayed. Usually, I am working on my main PC under Windows XP.

       

      I tried to generate a JavaHelp 1.1.3 version with RH 8 under Vista (which I have on my notebook), and the TOC was displayed. The project source is a Web Help project.

       

      Is this a known bug or might there be something else with the Java installation that I should consider? As far as I know, there was a similar issue with TOCs and JavaHelp 1.1.3. under RoboHelp X5 long time ago.

       

      I appreciate any answer that might help fixing this problem.

       

      Thanks in advance.

       

      Best regard,

      Lena