3 Replies Latest reply on May 12, 2009 1:46 AM by Xposure Interactive

    Stub requires Shockwave player?

    Xposure Interactive

      While testing my stub projector on a new machine I have come accross the 'This application requires Shockwave Player 11, which can not be found. Click on OK to download it' application error. With the stub projector does the user need the shockwave player? Is there any way round this?