2 Replies Latest reply on Sep 17, 2008 1:55 PM by bslechta

    Enable User Directory

    bslechta
      I am setting up CPS. I am setting up users using the file-bases selection. I have a connection between publishing server and the website. When I go into the administrative tools in Contribute and go to Publishing Server, and click the button to Enable User Directory, I first receive a message that Local/Network protocol cannot be used with both Windows and Macintosh computers. Am I sure I want to enable it? I click Yes because we don't have any Macintosh computers. Then i have a window to login using my User Directory name and password. I have entered this the same way it is entered in the User Directory. I check the "Trust the server" box and click OK. I then receive a message that my user name and password are incorrect. I've changed the password in the User Directory in case it was typed wrong but still receive the same thing. Can anyone tell me what the problem is? I believe I've set everything up according to the documentation. Please help. We are needing to get this site out asap. Thanks.