2 Replies Latest reply on May 9, 2009 11:06 PM by Michael Borbor

    Config question

    saxisa

      So I seem to have gotten everything working except one little detail.  I downloaded the tomcat 6.x version with BlazeDS already configured.  Setup eclipse to use the new version of tomcat, but the ports are wrong.

       

      Tomcat seems to be running on port 8400 vs 8080 (which I thought was the standard) and my flex project when I create it always uses run configuration defaults of 8080.  Shouldnt the flex project know what ports tomcat is using?

       

      Or should I change the port settings on my project to use 8400, or on the server to start on 8080?  And how?

       

      Thanks for all the help!

        • 1. Re: Config question
          Muzak Level 3

          You have to specify the correct port when creating a new Flex project.

          Flex (Builder) does not know what port(s) you're using or even where your server is located.

          For instance, mine is running on a network PC, and I actually have 3 servers running on it, all on different ports.

          • 2. Re: Config question
            Michael Borbor Level 4

            You just need to change your configuration in the Flex project properties

             

             

            2009/5/10, saxisa <forums@adobe.com>:

            >

            So I seem to have gotten everything working except one little detail.  I

            downloaded the tomcat 6.x version with BlazeDS already configured.  Setup

            eclipse to use the new version of tomcat, but the ports are wrong.

            >

            Tomcat seems to be running on port 8400 vs 8080 (which I thought was the

            standard) and my flex project when I create it always uses run configuration

            defaults of 8080.  Shouldnt the flex project know what ports tomcat is

            using?

            >

            Or should I change the port settings on my project to use 8400, or on the

            server to start on 8080?  And how?

            >

            Thanks for all the help!

            >