13 Replies Latest reply on Dec 3, 2015 9:00 AM by Captiv8r

    Can't end capture session to stop recording

    ScratchK Level 1

      I am using Captivate 3. I am new to the program. I was able to successfully record a couple slides the first time I tried it, but now when I go back into recording mode to add to the presentation, I can't exit! I click on the Captivate at the bottom program bar of my PC and it won't maximize, even if I try minimizing it first.

       

      Three times now I have had to force quit to get out of recording mode, and whatever I did record is not saved. Has anyone else experienced this? Any tips?

        • 1. Re: Can't end capture session to stop recording
          KerryWilson Level 2

          To end a recording you need to press the "end" button on the keyboard.

           

          You are doing that, yes?

          • 2. Re: Can't end capture session to stop recording
            macrofireball Level 3

            Hi there,

             

            Just to add to Kerry's great suggestion. You can also stop recording by clicking on the CP icon that appears in the Windows Taskbar tray; where the clock and volume are located. (in Windows speak the Notification area). I have had a number of ocassions where pressing the End key didn't stop Captivate's capture engine.

             

            Best - Mark

             

            Visit the macrofireball blog
            • 3. Re: Can't end capture session to stop recording
              dkellyplt Level 1

              Same here, using a trail version of Captivate 4. Numerous times I've been unable to stop a recording. I have had to re-boot, try again. This is very frustrating and not helping me make a "buy" decision. I'll try the CP icon in the system tray.

              • 4. Re: Can't end capture session to stop recording
                MarchNetworks Level 1

                I am using Captivate 4 and I've been having the same issues. Captivate won't stop recording despite me pressing End numerous times. I do not see any Captivate tray icon. I have to be forced to close Captivate using Window's Task Manager. Afterwards when I reopen the captivate file and try to continue recording it gives me the "Another session of Adobe Captivate is currently recording"  error.

                 

                This has happened at least 3 times over the last 2 weeks. Is there any other way to end the capture session and not lose all my work?

                • 5. Re: Can't end capture session to stop recording
                  M_Anand Level 3

                  "I do not see any Captivate tray icon." To avoid this issue, go to the preferences dialog(edit -> preferences), browse to Recording -> Settings. here make sure that Hide: 'System tray icon' checkbox is unchecked.

                   

                  There are several ways one could end the recording:

                  1. Press the 'END' key. This hotkey is customizable. You can customize in the preferences dialog at Recording -> Keys: To stop recording.

                  2. Click the captivate icon in the system tray.

                  3. Click the captivate icon in the taskbar.

                   

                  Manish

                  http://blogs.adobe.com/captivate

                  • 6. Re: Can't end capture session to stop recording
                    wcraigbow Level 1

                    Still doesn't work... HIDE is not set yet taskbar doesn't show..... I customized the END button and the new key doesn't work.... there is no way to stop the recording and it refuses to save the recording....

                    • 7. Re: Can't end capture session to stop recording
                      commando dhruv Level 3

                      Hi,

                       

                      This is a long shot, but might be the case...

                      Does the application you are trying to record, accpet the "END" key. May be it comsumes the event and CP doesn't get the event to trigger the end of recording.

                       

                      Try minimizing all the windows while recording and then press the "END" key. In the CP project you can delete the last slide which shows the desktop.

                       

                      --

                      Manoj

                      • 8. Re: Can't end capture session to stop recording
                        Rene-H Level 1

                        I have just bought Captivate. I am encoutering the same problems. The program crashes sometimes and then when i start it again it says an other session is still recording.

                        Weird thing is that it keeps on giving this message, even if I quit Captivate with taskmanager. It's really frustrating. Most of the times i CAN stop recording with END. But sometimes it crashes and it keeps on recording.. Very unlucky

                         

                        I am updating the software now, maybe that helps...

                        • 9. Re: Can't end capture session to stop recording
                          erererererer Level 1

                          I believe this was a design change by the adobe programmers.

                           

                          Hotkeys are used by Adobe Captivate and by the software you are recording.

                           

                          When in recording mode and clicking inside of the red "recording box", you are using the program hot keys, NOT Captivate keys.

                          To solve this:

                          Click outside of the recording red box area and then hit the end button.

                           

                          This will also solve the issue when recording using captivate. When you wish to take a printscreen or screenshot, it wont work if you are clicked inside of the recording box. To take a screenshot, click outside of the recording box, hit the hot key, then click back in the box.

                           

                          This was a design change from captivate 3.

                           

                          Hope this helps

                          • 10. Re: Can't end capture session to stop recording
                            Thomas Garrod Level 1

                            Here we are with Captivate 5.5 another year has passed and I'm having the same problem with Captivate 5.5. The red frame doesn't show. The recording only stops when I force the application to close and take all my screen  shots along with it. The end key doesn't work with a Mac (don't have one). Escape doesn't disengage. Three cheers for Adobe!

                            • 11. Re: Can't end capture session to stop recording
                              Thomas Garrod Level 1

                              BTW, The file size should not be the issue. I'm using manual recording. The number of slides is 61, in this case, but the same problem occurs with less than 20 slides.

                              • 12. Re: Can't end capture session to stop recording
                                CutlassKelley Level 1

                                Using Captivate 8 - cannot stop the recording from either Software Simulation or Video Demo.  The 'end' key does nothing; the 'escape' key does nothing.  I have to force the program to close via Task Manager.  Everything gets lost.  This wasn't happening 3-4 months ago, now it's happening over and over again and it's frustrating the heck out of me.  No one likes a rant, I know, however this software is not cheap, and it's now in it's 9th or 10th rendition - you'd think by now these issues would be solved.  I cannot express how much I dread using this software. Every single time I do, I end up frustrated and angry. I will never advise the purchase of this lemon to anyone.

                                • 13. Re: Can't end capture session to stop recording
                                  Captiv8r Adobe Community Professional & MVP

                                  Hi there

                                   

                                  Unfortunately, for the vast majority of users there is no issue. But like any piece of software, it may malfunction due to the simple configuration and combination of components used on your computer. Now add in other software that may be running and it's often a surprise that any of it manages to keep things straight.

                                   

                                  In your particular case, as you say things seemed to be fine 3-4 months ago, can you think of what changed on your system? Perhaps something was installed that is now causing an issue with ending the capture process. For example, I'm also a SnagIt user. SnagIt as well as Captivate like using the Print Screen key for capturing. And recently, Microsoft OneDrive issued an update that seems to reserve Print Screen for its own purposes. So that caused issues with other applications.

                                   

                                  You said you have to use the Task Manager to kill the process. Have you tried clicking the icon that should appear in your notification area?

                                   

                                  Cheers... Rick