4 Replies Latest reply on May 16, 2009 7:30 AM by Mylenium

    can't open a project file (86 :: 25)

    Frédéric Leclair Level 1

      Hi,

       

      first here's my specs:

       

      AMD x2 +6400 Athlon

      NVIDIA QUADRO FX 1500

      AspectHD v5 last built

      Sound Blaster X-FI XTREMEMUSIC

      4x2GB = 8 GB of ram 800 Mgz

      ASUS M2N-SLI DELUXE

      C: 500 GB

      Raid 0 2x250 GB

      Raid 0 3x320 GB

      AE CS3

      Windows Vista Ultimate 64-bit

       

       

      Ok here's the story: my C drive crashed recently (bad sectors) so I changed it and reinstalled Vista. So now everything is as before.

       

      My 3 project files and medias were on my raids and I didn't change anyting on them.

       

      Now when I try to open those project files - they take forever to load - then I get the following error message:

       

      "After Effects error: The selected file cannot be opened, it may be in the the wrong format. (86 :: 25)"

       

      Then I get this one:

       

      "After Effects error: file ______________.avi cannot be imported - files of type ".avi" are not supported."

       

      for a couple of CINEFORM clips before my AE gets overwelmed and crash with the following Problem Signature:

       

      Problem signature:
      Problem Event Name: APPCRASH
      Application Name: AfterFX.exe
      Application Version: 8.0.0.247
      Application Timestamp: 461607c4
      Fault Module Name: CFHD.DLL
      Fault Module Version: 4.3.4.298
      Fault Module Timestamp: 4935d824
      Exception Code: c0000005
      Exception Offset: 00003c39
      OS Version: 6.0.6001.2.1.0.256.1
      Locale ID: 1033
      Additional Information 1: fd00
      Additional Information 2: ea6f5fe8924aaa756324d57f87834160
      Additional Information 3: fd00
      Additional Information 4: ea6f5fe8924aaa756324d57f87834160

       

      At first, I thought this might be becaused by a bad AspectHD's installation, but when I tried to open Cinfeform AVIs in AE in a new project file, everything worked perfectly fine.

       

      Any thoughts on how I might reopen my project files and work with them?

       

      I thought of having someone open them on his computer, make medias offline so I might re-open them on my computer (or import them in new project files) and reconnect medias.

       

      Thank you.

        • 1. Re: can't open a project file (86 :: 25)
          Rick Gerard Adobe Community Professional & MVP

          Sometimes if you open a new AE project then import your old one into the new project instead of opening it. If the aep loads then turn on Caps Lock before you try and open any of the comps. Once a comp is open, expose all effects in the timeline and pre-comps and turn them off. Then disengage the Caps Lock and start turning things on one at a time.

           

          I hope this helps. There may be other options that deal specifically with the CineForm plug-in that I'm not aware of. The first thing I would do there is to completely uninstall the plug-in and see if you can open the project. If you're getting errors from some AVI files re-name them so AE can't find them, then try again. Once you get the project open successfully quit AE, re-install the plug-in and try pointing to the problematic clips.

           

          Good luck. Problems like this tend to waste a bunch of time.

          • 2. Re: can't open a project file (86 :: 25)
            Frédéric Leclair Level 1

            I tried importing project in a new one it does basicaly same thing as if I just open it directly.

             

            I opened a similar project file that had it's media offline.

             

            I notice 2 things that weren't as before:

             

            First, when I reconnect media (manualy) I get a delay for each of them because AE conforms it. It didn't use to do that before hand it just imported directly file.

             

            Second, AE seems far less stable managing these project files, compared to before.

            • 3. Re: can't open a project file (86 :: 25)
              yenaphe Level 4

              I notice that your CS3 version is 8.0.0.x. You shall update to 8.0.2 using the Help > Update menu and reopen your project. Maybe it'll fix the issue.

              • 4. Re: can't open a project file (86 :: 25)
                Mylenium Most Valuable Participant

                Agreed. Updating to 8.0.2 is highly recommended, as it addresses - surprise, surprise - issues with Cineform CoDecs. Try that first. Also note, that you can suppress footage scanning when holding down Shift while opening projects. This may at least allow you to open the project and check without immediately crashing.

                 

                Mylenium