17 Replies Latest reply on May 17, 2009 5:29 PM by the_wine_snob

    Plus de "lien" avec les typo pour titre / Where are my font ?

    David Hares

      Hello,

       

      I'm a french user, so sorry for my bad english.

       

      Hello,

       

      I just opened Premiere CS4, and I was left down an exclamation  point, double clicking, a window opens and tells me that the typo is not used.

       

      It is in the PC, I checked, but stronger still when I want to create a  new title with the typo selected for example, or another elsewhere (as in the  example in the window title style) none appears to be "present", and tab  property titling remains on the typo "AR BERKLEY. I reinstalled the complete  suite, and the problem remains unsolved.

       

      How do I find my typos active  bases?

       

      Thank you in advance for your answers and your support.

       

      best regards.

       

      And now in French :

       

      Bonjour,

      Je viens d'ouvrir Premiere CS4, et j'ai en bas a gauche un point d'exclamation, en double cliquant dessus, une fenêtre s'ouvre, et m'indique que la typo utilisée est absente.

      Elle est bien dans le Pc, j'ai vérifié, mais plus fort encore, quand je veux créer un nouveau titre avec la typo sélectionnée par exemple, ou une autre d'ailleurs (celles figurant dans les exemple dans la fenêtre Style de titre), aucune ne semble "présente", et l'onglet propriété de titrage reste sur la typo "AR BERKLEY". J'ai réinstallé la complètement la suite, et le problème reste entier.

      Comment retrouver mes typos de bases active ?

      D'avance merci de vos réponses, et de votre soutien.

      Numériquement.