0 Replies Latest reply on May 18, 2009 9:47 AM by SixSigma2

    Submit Button Does Not Work...Purple one and Gray One

    SixSigma2

       

      Hello,

      Please Help me.

      I am creating a form and i wanted to test it first.

      *             Created In Adobe Pro Extended.

      *             Imported Into Adobe LifeCyle.

       

      I wanted to test the form before I submitted it for the group.

      note: somewhere....somehow... I made the "Submit Button", the Grey Button between the "Reset Form" and the "Print Form" use... "SEND FROM" TO: Test@Test.Com.

      Also After I Import A New "Same Form Into ALC, I click on submit button and goto ""Object Field" and enter acquisitions@sixsigma2.com for the email address and change the email Subject.

      However every time when I'm using ALC, I click File>>>.Distribute Form..... Distribute Form Pop-up Window Opens Up.

      I Click "Manually Collect Responses In My Email In Box.>>>Click Next>>>Tick "Save a Local Copy And Manually Send Later.

      I Save To "C:\Users\Nimda\Desktop\Long-Term Care Ombudsman Volunteer Application\Long-Term Care Ombudsman Volunteer Application_distributed.pdf"

      Click Next>>>Click Finish.

      I Then goto my desktop and open "Long-Term Care Ombudsman Volunteer Application_distributed.pdf" and try to test it and i still receive the same SEND FROM" TO: Test@Test.Com.

      PLEASE HELP

      How Can I Change That, as I want to test form using my email address and information, before changing it with the proper email address  and submitting it to the group.

      Respectfully submitted,

      Attachments.Respectfully Submitted,

       

      Acquisitions@SixSigma2.Com