2 Replies Latest reply on May 19, 2009 9:18 PM by DigitalDesignMedia

    Installing Director 11.5 Demo with 11 already installed

    DigitalDesignMedia

      Hi All,

       

      It’s been a while since I've posted because I haven't used Director for a long time. Anyway I'm using Director 11 on a project and thought I would investigate the worthiness of upgrading to 11.5. So I downloaded the 11.5 demo and installed it. WELL what a BIG mistake, it installed itself overtop on my director 11, rendering my version of director 11 useless. Straight away I tried a system restore and that didn't work.

       

      So I made sure Director 11.5 Demo and 11 were uninstalled and tried to reinstall Director 11 and it won't install. The Adobe dialogue comes up and the progress indicator movies across the screen and when it get to the end the dialogue closes and nothing happens. The next screen should be the 'Do you agree with the License agreement?' But that doesn't even come up.

       

      I have tried the installer on a different PC, just to check its integrity and it works fine.

      I have tried the following

      1. Cleaning the registry with Registry Mechanic
      2. Making sure all fragments of both director versions are removed from the system using the two different uninstaller programmes below
        • Windows Install Clean Up
        • Cleanse Uninstaller
      3. Stopping all windows services
      4. Stopping all start-up programmes
      5. Stopping antivirus
      6. Setting up a new Admin user and installing on that account

       

      I have tried all the above options while trying to reinstall director 11 at various stages, without any success.

       

      My development PCs spec are as follows

      • Windows XP Pro
      • Service pack 3
      • Windows updates are all up to date
      • 2.5Gig RAM
      • Athlon 64X2 Dual Core CPU Processor 6000+ CPU
      • About 80gig free hard-drive space on c drive


      Any help anyone can offer would be very much appreciated as I've wasted hours on trying to get this sorted.

       

      Thanks,

      Jason