1 Reply Latest reply on May 25, 2009 12:18 AM by www.cpguru.com

    Audio Problem with Captivate

    Maesi66

      Hello

      I try now to use captvate 4 in the elearning suite since about two weeks but I can not solve the audio problem. It's not possible to record an audio file nor to build a Software simulation with captivate. In soundbooth there is no problem to record.

       

      I run a HP HDX 16 Notebook with Intel Core Duo CPU P8600 @2.40 HGz
      Vista Home Premium/64 bit   -  4.00 GB RAM

      Nvidia GeForce 9600M GT

       

      I already downloaded the actual driver for the Nvidia GeForce 9600M GT and made all the windows updates.

      Also I did the update for the Adobe products in the help of captivate.

       

      I tried to fix the problem with

      regsvr32 NSAudio.dll    (NSAudio.dll - 544kb)    and

      changed the NSAudio.dll to the 536kb version.

      No use. I get the message that the modul NSAudio.dll is not compatible with this version of windows and that i have to test, if NSAudio is compatible with the 64-bit version of regsvr32.exe.

       

      I have seen, that captivate is not certivied with Vista 64. Before I bought the software, I called the adobe support and they assured to me, that captivate will run without any problems on Vista64, it's only not certified.

       

      I reported the bug to adobe already. Adobe only wants to give me support, if I buy a support programm.

       

      Any Ideas?  I need quick help, because I have to work with the software.

       

      Thanks a lot!