3 Replies Latest reply on May 22, 2009 10:00 AM by Michael Borbor

    using AMFPHP over https?

    ethr

      Has anyone had success doing this? I keep getting connection errors. Using 'Charles' I found that the calls to the gateway.php were being called via http:// instead of https://.

       

      My httpd.conf forces all connections on port 80 to port 443.

       

      My services-config.xml is pointing to the https:// gateway.php location.

       

      Charles shows that the 'GET' is using HTTPS while the 'POST' (which refers to 'gateway.php') does not.

       

      Is there another step I've missed to get this running? If I turn off the port redirection it works but now my AMF calls aren't encrypted.

       

      Suggestions?