0 Replies Latest reply on May 22, 2009 9:14 PM by Flex harUI

    [svn:fx-trunk] 7250: Pick which downloadprogressbar to use based on compatibilityversion ( unless specified in MXML)

    Flex harUI Adobe Employee

      Revision: 7250

      Author:   aharui@adobe.com

      Date:     2009-05-22 20:13:54 -0700 (Fri, 22 May 2009)

       

      Log Message:

      ***********

      Pick which downloadprogressbar to use based on compatibilityversion (unless specified in MXML)

       

      QE Notes: None

      Doc Notes: Probably want to make a note of that

      Bugs: SDK-20730

      Reviewer: farland

      tests: checkintests

       

      Ticket Links:

      ************

          http://bugs.adobe.com/jira/browse/SDK-20730

       

      Modified Paths:

      **************

          flex/sdk/trunk/frameworks/projects/framework/src/mx/managers/SystemManager.as

          flex/sdk/trunk/modules/compiler/src/java/flex2/tools/PreLink.java