13 Replies Latest reply on May 24, 2009 4:46 PM by the_wine_snob

    Audio not working in CS4

    icevision

      Hello people,

      im sorry if this issue was talked about before, i did some research and i can't find the solution for this issue:

      i am using Premiere Pro CS4, Windows Vista64, 8GB RAM, i have a good audio card, when i first installed premiere, everything was working fine,

      now everytime i import footage from my camera (Sony HDR-SR7) which shoots AVCHD file format. Now when i import the footage to the timeline or even if i play it in the Project panel, the audio wouldn't work. I re-installed premiere, and i have created new projects using different footage in different folders, and still wouldn't work..

      i hope this makes sense. and i hope someone could help me please..

       

      thank you

      Ed

        • 1. Re: Audio not working in CS4
          Harm Millaard Level 7

          CS4 has no artificial intelligence to change it's behaviour spontaneously. Something happened on your system to cause that. What has changed? Also details are handy to answer without reverting to blind guesses.

           

          If you need help quickly...Guideline for posting an effective question

          • 2. Re: Audio not working in CS4
            icevision Level 1

            thanks for the reply,

            sorry i am a new user and this was my first post..

             

            i will ask the question again and try to be as clear as possible,

             

            i need to know what can i do to make the audio work in my timeline.. when i first installed premiere, the audio was working fine, in both the Project panel or the timeline. Please note that i never changed the location of the folders neither deleted any audio files that were imported with the videos footage,

            the audio is not muted in the timeline. and the sound on my pc works fine....

             

             

            Is there any specific things you need to know? thank you again for your help..

             


            Ed

            • 3. Re: Audio not working in CS4
              Harm Millaard Level 7

              Do you still use the same sequence settings as previously, when it worked? Did you install ANY driver/program updates, new programs, codec packs? Did you change anything in Windows Defender, antivirus or antispam settings? What hardware do you use? Did you modify anything in Control Panel?

               

              Since you are pretty new here, in my previous post I put in a link to a topic about posing a question. If you double click that link you can read what makes a question effective and more easy to answer than posting to and fro with additional tidbits of info.

              • 4. Re: Audio not working in CS4
                Ann Bens Adobe Community Professional & MVP

                If your audio contains AC3 and you are on verion 4.0.1. you are out of luck: its a bug.

                Go back to version 4.0 or convert audio to wave or wait for version 4.1.

                • 5. Re: Audio not working in CS4
                  icevision Level 1

                  thanks again for the replies.

                   

                  when i import to a folder, i get three file formats: MODD, MOFF and XMP and of course the video footage..

                  • 6. Re: Audio not working in CS4
                    Harm Millaard Level 7

                    Ann,

                     

                    It worked before. That's why it is important to know WHAT has changed. Things don't change on their own volition.

                    • 7. Re: Audio not working in CS4
                      icevision Level 1

                      thanks for the reply,

                      i tried to be as clear as possible and i did read your email, thanks for the help.

                       

                      i did install the program updates// i installed the vista codec package// i didnt change anything in windows defender, antivirus or antispam settings//i didnt modify anything in the control panel

                       

                      My System:

                      Model: Asus P5B-E

                      Processor: Intel Core(TM)2 CPU 6600 @ 2.40GHz 2.40GHz

                      Memory: 8.00 GB

                      System type: Vista 64-bit OS

                       

                       

                      thank you

                      • 8. Re: Audio not working in CS4
                        icevision Level 1

                        yes you are right.

                        i am trying to figure out what are the changes that caused this issue.

                        • 9. Re: Audio not working in CS4
                          mickkeay Level 1

                          Interesting Ann - and that explains a few things (thought I was going mad)  I had a project with some mpg clips with AC3 and I was sure the audio was fine - I had been editing them. Now same clips in a new project -  they show the audio (and index and conform OK when imported) but no actual audio from preview or timeline - and thinking about it,  it is since the 401 upgrade. However AVCHD with AC3 (m2ts) are OK.  Think I will wait for 4.1

                          • 10. Re: Audio not working in CS4
                            Ann Bens Adobe Community Professional & MVP

                            It worked before. That's why it is important to know WHAT has changed. Things don't change on their own volition.

                             

                            I know, but people tend to forget they upgraded to 4.0.1. in the meantime.

                            • 11. Re: Audio not working in CS4
                              the_wine_snob Level 9

                              Ed,

                               

                              When something works (with the same programs and source files) one day, but not the next - something has changed. Harm has already stated that point.

                               

                              Now, along with your searching for answers to some specific questions, consider this. Windows OS's receive a lot of updates. Most systems have these updates set to automatic. This means that things are constantly changing and the user is seldom fully aware that they are, or what changes are being made - it happens behind the "scenes."

                               

                              Some of the OS updates can render the various device drivers obsolete in a hurry. Sometimes, when this happens, a few programs will still work with the old driver, but some others will not. This is usually because they access that hardware, through that driver, at a higher level.

                               

                              Please check the site for you Audio card, and get the latest driver. Install it. Test PrPro.

                               

                              This happens more often with Audio, than with Video, though it is certainly not immune.

                               

                              If this does not help, and you still cannot trace down what has changed, you might have luck with the installation of ASIO4All. You WILL need to change your settings in PrPro, Soundbooth, Audition, etc. to point to it, but it has helped many folk (especially Audition users) get things going, or back to normal.

                               

                              Good luck, and hope that something in the thread will get you back up and running - and WITH Audio!

                               

                              Hunt

                               

                              PS Welcome to the PrPro forum.

                              • 12. Re: Audio not working in CS4
                                Roooge

                                I experience no audio on mpg files after installing the update. To solve it, I re-downloaded the program from Adobe Site (my version on hard disk C was corrupted), then install it over without uninstalling, then got no error message after installation. Updated and sound was working.

                                • 13. Re: Audio not working in CS4
                                  the_wine_snob Level 9

                                  Glad that you got it working and thanks for reporting,

                                   

                                  Hunt