0 Replies Latest reply on May 25, 2009 5:14 AM by heatherintokyo

    Will Fireworks 4 be compatible with CS2?

    heatherintokyo

      Hi. I have CS2 and am happy with it. For the moment, it meets my needs and I am not looking to upgrade. However, I would like to purchase Fireworks and am wondering if there will be any conflict particularly for Dreamweaver which I use for my website. Thanks.