3 Replies Latest reply on May 26, 2009 12:41 AM by Michelmnr

    Problem Authoring in Encore

    Michelmnr Level 1

      Hi I hope it's ok I tried to start my discussion in Encore forum but was told I'm not authorised? So here I am

      I have discussed this problem in an old thread in Encore but was advised to start a new one with more details and so get more attention.

      I made a project from a wedding that I want to distribute to friends and familly. I ran in few problem although I have now a semi working DVD. I would like to be able to do it properly in the future.

       

      Here are the detail of the project:

      1) Opened Encore with a project name
      2 ) Imported three clips each as a time line - one was exported from PP as a movie and was a much larger .avi file (3.5 gb. which did not play well, had frames following each others in people's movement but hoped the Encore encoding would, {it did} fix it)
      The other 2, smaller, exported as dvd and with their .vob extension changed to .mpg.
      3) Imported the last clip as an asset also made in PP2.0 and exported as dvd, again changed the ext. from .vob to .mpg. this is the one I use for the menu.
      4) On the first time line I added two chapters, and one on the other time line.
      5) I chose the standard menu from encore. "Pal_Radiant Menu"
      6) I dragged my "menu" asset clip onto the menu viewer. and deleted everything showing from the default menu but the 6 buttons.
      7) I changed the buttons' names to relevant one for my project.
      8) I used the pickwhip to link these names with their assets, to the timelines in the project window, and the chapters into their respective timeline.
      9) in the property window I created an end of action to each of them pointing to the menu.
      10) I looped "for ever" the menu clip
      The buttons linked property window show:
      1) for the timeline link:
      the name and number
      type= normal
      link= (name of the timeline)
      Overide= not set
      only box ticked= Sync Button Text and Name
      2) for the chapters:
      the same with the addition of "Auto Activate" ticked.
      The menu property window shows:
      Under Basic:
      Name= Pal_Radiant Menu
      End Action= Chapter 1 (of one of the only 2 clips I can choose from the menu out of 3)
      Override=not set
      Default button=1
      offset=0
      Color Set=Automatic
      Box ticked to "Automatically Route Buttons"
      "Operation" = all permitted
      Asp ratio 4:3
      Under Motion:
      Video = name of my menu clip
      Audio = Same
      Duration = 19:16
      Box ticked for "animate buttons"   (i don't know if this is ok?)
      Loop pt = 0
      Loop# = Forever
      In my project window I can see my three timelines with their respective asset under.
      Then my menu asset clip
      Finally, Pal_Radiant Menu
      That's it.
      I just found out that in their "transcode status" column, one of the clips is set to "don't transcode" (the others show "transcoded"
      This specific clip is the one that will only play automatically when the dvd is first inserted  in the player. and at the end of it the menu plays as I wanted it to work.
      (NB: I did set Pal_Radiant menu at "first play")
      My timeline window shows:
      the 3 timelines names. each tab displays its video and audio 
      In the property window all have an end of action pointing to the menu
      but in the "menu remote" one is set to its chapter 1 when the two others are set to "return to last menu"
      So this is what happens.
      DVD will launch this "don't transcode" timeline, and at the end of it the menu appears and plays and I get my menu appearing at the end of this play
      This menu is only composed of the first frame of my clip (In Encore menu viewer) and six rectangular buttons each named to my choice of name for the timelines or chapters they are linked to.
      They are displayed in three rows of two.  I can not access the bottom row that is the last two buttons? One is actually linked to the clip that plays automatically, the other,  to another time line, (and luckily was not necessary as it's almost at the beginning of the clip,  but thought particularly interesting to make a chapter out of it.)
      So it's usable but not correct. Unlike in the preview in Encore which starts with the Menu and allows me to navigate to any of the six buttons and choose the one I want. plays it with the end of action that returns me to the menu.
      I did not use "playlist"or "chapter playlist".
      I don't know how to do screen capture which I know would be clearer and more reliable than this but hope it will shade some light on my errors.
      I have been given alternative to my handling of assets/media but I'm not sure if I know or understand enough for this!
      thanks for the interest anyway
      MM

        • 1. Re: Problem Authoring in Encore
          the_wine_snob Level 9

          I cannot believe that the Encore forum would kick you out. One comment on a possibility: I get kicked off the fora on a regular basis. I might have been logged in properly and posted just seconds before. My log-in is still visible at the upper left of the screen, but I get the "You're not authorized... " message. I just do a Ctrl-c (Copy) of my work, open WordPerfect (or word processor of choice) and do a Ctrl-v (Paste). Do this BEFORE you use the browser's Back, or click your mouse for Back, or you will likely loose your Ctrl-c Copy - do not know how/why this happens, but it does. Then, log back in, and go to the correct forum. Choose New and when you've navigated to the proper forum/sub-forum, and have the edit screen, hit Ctrl-v to Paste that material back in. Then post. Do not know what exactly happens, or why, but I've seen this a few dozen times.

           

          Now, your post would be best in the Encore forum. The main reason is that there are several subscribers to that forum, who do not use PrPro. You will get more comments there. Also, I saw, and commented on, a post that you did attached to a 3-4 year-old post. It was in that one, that I suggested that you do a new post, as people might not even view such an old post.

           

          Good luck, and will look for you in the Encore forum,

           

          Hunt

          • 2. Re: Problem Authoring in Encore
            Michelmnr Level 1

            Wow that was quick! Yes you're right I did get this msg "not authorised" but already had copied what I replied to you this am mr Wine Snob! I too thought Encore forum should be the place. Oh well I'll give it another go

            What part of the world do you live in? I thought you'd be asleep at this time. I just tried to see some info about you, not to ask this question but I don't know how to access profile open to the public, I thought the old forum let you get a glimpse of it.

            MM

            • 3. Re: Problem Authoring in Encore
              Michelmnr Level 1

              OK I have put this thread in the Encore forum, should I keep it here too?