6 Replies Latest reply on May 27, 2009 1:06 AM by Mylenium

    Skipping frames when rendered.

    nolegolferpimp

      I'm getting skipping frames in the dynamic linked portions of my project when I render in PP CS4. When this happens in AE CS4. I have purged the memory in the AE project, and I have it set to purge every 10 frames via the secret menu. The only plugin I'm using is keylight on one clip and AE motion blur on another. I have 6gb of RAM, and I'm on a core i7,  vista x64 system. Anyone know a fix for this issue? I've set PP CS4 to optimize rendering for memory, instead of performance, and also done the above in AE, and I have set a large disk cache in AE, and deleted all render preview files in both programs and this still doesnt fix this issue. When I ram preview the comp, its skipping in AE as well. This is really pissing me off. If its not one thing screwing up, its something else.

        • 1. Re: Skipping frames when rendered.
          Mylenium Most Valuable Participant

          Please tell us what sources your files are. There is a number of issues with some AVCHD files for instance and your camera may be just among them. in that case, the inverse logic must be applied - import the Premiere Pro project as a Dynamic Link item into AE and render from AE, not the other way around. The option is a bit hidden in the normal import dialog in AE.

           

          Mylenium

          • 2. Re: Skipping frames when rendered.
            nolegolferpimp Level 1

            theyre mts files from an panny HMC150, is any of this going to be fixed in AE 9.02 or PP 4.1?

            • 3. Re: Skipping frames when rendered.
              Adolfo Rozenfeld Adobe Employee

              Are you getting shuffled frames in PPro? Because reports so far indicate that this doesn't happen in Premiere Pro, and that's why Mylenium suggested using Dynamic Link from PPro to AE as a workaround.

              Sorry, outside of specific cases in which I am authorized, I can't comment on future releases.

              • 4. Re: Skipping frames when rendered.
                nolegolferpimp Level 1

                Yeah, I'm getting shuffled frames in both programs. From what I can remember when, I rendered it out uncompressed after purging the memory and purging every 15 frames via after effects and it fixed the problem. This week I deleted all the uncompressed files to get back 80gb of space and dynamic linked everything and thats when the problem reared itself again.

                • 5. Re: Skipping frames when rendered.
                  Adolfo Rozenfeld Adobe Employee

                  Sorry to hear. There are known issues with some AVCHD models.

                  For now, a workaround (painful I know) could be transcoding the files using an utility such as Panasonic's AVCHD Transcoder, which will convert AVCHD files to DVCPRO HD. It's available here.

                  Adobe is aware of this issue. But I am not allowed to comment on a possible time frame for a solution.

                  • 6. Re: Skipping frames when rendered.
                    Mylenium Most Valuable Participant

                    If you can provide a snippet (~5secs, 30MB) some place, it may also help to analyse and study the stuff and get this sorted out in a future release/ patch/update. You know, this could be platform specific and even someone with a purse as big as Adobe cannot buy any camera model or computer for testing. And then again, it also helps people like me better understand what you are going through and providing tips, if possible. For the time being, though, converting the stuff seems kinda the best solution for your problems, if even Premiere doesn't swallow your footage without choking, as unfortunate this may be.

                     

                    Mylenium