0 Replies Latest reply on May 27, 2009 8:17 AM by Glendaww

    Properties bar not working on form enabled page

    Glendaww

      I have designed a cd with printable pdf files that customers can personalise with their own text.  I've used form fields and normally they can go in bring up the properties bar with CTRL+E (or right click on the toolbar to locate it).  It works fine for me in Adobe Reader 8, but I have a customer with version 9 who has it working fine on one disk, but when she tries another, the properties bar just has a message saying 'no current selection'.

       

      It sounds like a bug because she's tried it with text typed, with no text, with text highlighted and not highlighted.  She's pressed CTRL+E, and it gets rid of the error message, pressing it again brings it back, but nothing we've tried can get her the actual properties bar back.

       

      I tried a random selection of disks here and I'm pretty sure it's not a faulty disk. I tried to see if anyone else had had the same problem but couldn't find any reference to it.  Does anyone know if this is a bug or are we doing something wrong?

       

      thanks

      Glenda