1 Reply Latest reply on May 28, 2009 7:47 AM by the_wine_snob

    ImporterProcessServer constantly freezing Premiere and Media Encoder

    maclover201

      This is really bad. This project is due tomorrow and I need some help.

       

      I have a MacBook Pro with 2 GB Ram and a 128 MB Nvidia graphics card. Not the newest model, but it's sure fast. Anyway, I have Adobe CS4 Master Collection installed and am working with a lot of AVCHD video in Premiere CS4. When I go to export using Adobe Media Encoder, it freezes at a certain point. I have tried looking in the Console logs and this turns up:

       

      5/26/09 7:45:59 AM com.apple.launchd[96] ([0x0-0x1e21e2].com.adobe.MediaCore.ImporterProcessServer[11877]) Stray process with PGID equal to this dead job: PID 11878 PPID 1 PhotoshopServer
      5/26/09 7:45:59 AM com.apple.launchd[96] ([0x0-0x1e21e2].com.adobe.MediaCore.ImporterProcessServer[11877]) Exited abnormally: Bus error

       

      Does anyone know anything about this problem or how to resolve it? I am simply exporting 720p60 H.264 video with AAC+ Version 2 audio. Exporting in small chunks works, but some scenes export and some don't. It seems kind of random. The one with the least transitions/effects actually freezes. I can't export the main sequence at all because it freezes at a point that works when exporting the scene individually. I have to force quit BOTH the media encoder AND premiere when this happens. And it takes roughly 5 minutes to load all the media for the project when I reopen it as well.

       

      This is a REALLY bizarre problem. I've seen some Google results for problems with the ImporterProcessServer on Windows, but only about one for Mac and it wasn't much help. I've tried trashing my preference files for Premiere and will try finding AME's preferences and trashing them, but I'm not sure that will do anything. Hopefully they get rid of this buggy ImporterProcessServer in Premiere 4.1. By the way, I am running 4.0.1 now.

       

      This happens when I'm just working with Premiere too. It forces me to force quit the application because the video and audio won't play.

       

      Any help would be really great.

       

      Morgan