1 Reply Latest reply on May 27, 2009 5:01 PM by the_wine_snob

    API failure on export

    MichaelJohnson123

      I am currently working on a project, Heres some basic info to help. Exporting at 1280x720 using the Windows media codec. The video is around 6mins 30secs, its nothing heavy, just some video, pictures and a bit of text.

       

      When ever I try to export, roughly 50% through it will crash giving an API error. I have read many articles and tried many ways of fixing it. But to no avail. Any ideas? I was thinking about scaling it down to see if that would help.

       

      Setup:

      Nvidia 8800GTS 640mb

      4gb DDR2 ram

      Windows Vista 32bit

      AMD athlon 64 X2 dual core processor 6000+

       

      I had this problem a while ago, it was a similar project with similar export settings etc, but for some reason... Moving my mouse for the entire export kept it going without crashing. This is a really annoying problem. Also, I cannot export at any other settings as my school computers only read AVI/WMV. I think that exporting as a F4V works, so is there anyway to convert from that with little quality loss. (This is a GCSE project by the way.)

        • 1. Re: API failure on export
          the_wine_snob Level 9
          Moving my mouse for the entire export kept it going without crashing

           

          What mouse driver do you have? Is it MS InteliPoint? Going back, Adobe had problems with thier GUI's and an InteliPoint driver. New driver from MS seemed to fix that issue. Someone (Jim Simon?) posted a recent problem with InteliPoint (newer release). Do not recall what that issue was, or which version of InteliPoint fixed it, or if it took a removal of InteliPoint to cure it.

           

          Good luck,

           

          Hunt