4 Replies Latest reply on May 28, 2009 1:50 PM by Jeff_Coatsworth

    trouble publishing

    maureen641

      We can't publish via RoboHelp 7. It gives error messages about not being able to create the files on the server. We can publish via Dreamweaver just fine, so I knoow we have permissions to the server. I've triple checked to make sure that the settings in RoboHelp are exactly the same as those in Dreamwever. (ftp host name, user name, password)

       

      I've had this problem every time I've tried over the last two years, and I always give up and use Dreamweaver to publish instead, but now I am passing on ownership to a coworker who doesn't do any web stuff other than maintain this RoboHelp project, so I hate to make him install another ftp client. Does anyone have any ideas?

       

      thanks,

       

      Maureen

        • 1. Re: trouble publishing
          Jeff_Coatsworth Adobe Community Professional & MVP

          Hi Maureen,

           

          Have you ever tried publishing to a local drive? That would be the first thing I would try to figure out if it was a server/network thing.

           

          Jeff

          • 2. Re: trouble publishing
            maureen641 Level 1

            Well, it gave us a Preview button, which showed us the published project locally... it all looked good... so I think the answer to your question is yes.

            • 3. Re: trouble publishing
              RoboWizard Level 4

              Hi there

               

              What is the error message you receive when you attempt to publish?

               

              You were rather vague about it and just said "some error about being unable to create files".

               

              I've seen where some have issues with publishing because the output folder contains a thumbs.db file. This is a Windows file that gets created in the folder when thumbnail images are enabled. I think that file causes the publish process to gag. Perhaps check for that?

               

              Cheers... Rick

              • 4. Re: trouble publishing
                Jeff_Coatsworth Adobe Community Professional & MVP

                I think you get that Preview dialog screen even if you publish to a

                network location - it's the location of the published files in the

                Properties of the Layout that dictates where the generated help is going

                to go. I seem to remember that the Generate dialog has the same info as

                the Properties screen when you go to create the help. Did you use a

                local c:\ drive for that?

                 

                Jeff