3 Replies Latest reply on Jun 2, 2009 1:27 PM by trackerputnam

    Animated Overlay Help!

    trackerputnam

      I am very new to the software.  I have created an animated overlay and am trying to render it without the background.  The composition shows no backgraound but each time I render it, a background is there.  Easy qwuestion I know, and likely the answer is right in front of me but I am just not finding it!  Thanks for any help!

        • 1. Re: Animated Overlay Help!
          Rick Gerard Adobe Community Professional & MVP

          You've got to pick a codec to render to that supports alpha channels. Animation Codec Quicktime is a good choice. Make the settings in the output module of the render cue.

           

          http://www.hottek.net/samples/OutputModule.gif

          You can also find info in the Online Docs if you search for rendering and alpha. Just press F1 to get there.

          • 2. Re: Animated Overlay Help!
            Mylenium Most Valuable Participant

            You need to render with Alpha channel, which means you must enable these options in the Output Module Settings on your Render Queue and of course choose a suitable CoDec or image format. Check the online help: Rendering and Exporting. Also note that Alpha/ transparency handling is a matter of the target program using/ interpreting that info. If you hust view your images in Explorer or an image viewer software, they wil still only show the RGB color, which of course is filled with your composition background color. The only way to verify the transparencies is to import the result into a program that supports transparency, e.g re-importing the stuff in AE to check.

             

            Mylenium

            • 3. Re: Animated Overlay Help!
              trackerputnam Level 1

              Thank you very much guys!  I knew it would be an easy answer.  Glad I found this forum!