1 2 Previous Next 49 Replies Latest reply on Aug 17, 2009 8:12 AM by cbobbett

    Wont Run After restart HELP!!! :(

    sjsandy

      HELPPPPP

       

      Catalyst simply wont run after installing, on windwos Vista Home Premimum in fact It ran a couple of times then quit after I restarted the system

       

      Someone help me please...

        • 1. Re: Wont Run After restart HELP!!! :(
          bruce_adobe Adobe Employee

          Does your Vista user account have administrator rights? (This shouldn't be required)

           

          What happens when you try to run it and if fails?

           

          I'm running it myself on Vista Home Premium, so I know that it works (at least for me).

           

          - Bruce

          • 2. Re: Wont Run After restart HELP!!! :(
            sjsandy Level 1

            It's starts to run but just dissapears before it can load.. so I do not think it is a admin user problem...

            • 3. Re: Wont Run After restart HELP!!! :(
              sjsandy Level 1

              Found this in the readme wish I knew what it meant...

               

              On Windows, Flash Catalyst will not launch when installed to a folder with double byte characters in the name. Renaming the folder to remove any double byte characters resolves this.

               

              Anyone????

              • 4. Re: Wont Run After restart HELP!!! :(
                bruce_adobe Adobe Employee

                They mean "Non English" or "Non Latin" characters in the file/path names.

                 

                - Bruce

                • 5. Re: Wont Run After restart HELP!!! :(
                  sjsandy Level 1

                  Uninstalled / Resinstalled and ran it a administrator...

                   

                  It works... soo strange

                   

                  Thanks for the help

                  • 6. Re: Wont Run After restart HELP!!! :(
                    Thomas L (Adobe) Adobe Employee

                    Sound like some bad FC workspace files that need to be clean.

                     

                    Try this:

                    (1) launch Window Help and Support. (don't need to go online)

                    (2) Type in "Show Hidden Files"  in Search field. Enter key to search it.

                    (3)  Follow the link instruction to Show hidden file.

                    (4) Go to  C drive > then User > YourName > AppData > Roaming > Adobe > Flash Catalyst.

                    (5) Delete the folder, then relaunch the app.

                     

                    Hopefully this work for you.

                    • 7. Re: Wont Run After restart HELP!!! :(
                      sjsandy Level 1

                      NOOOOOOO....

                       

                      Same problem again deleted the Appdata... nothing works... AHHHHHHHHH

                      • 8. Re: Wont Run After restart HELP!!! :(
                        petarKraguljac

                        I found that fc wont run until i turn my internet con off then its all good, annoying but it works

                        • 9. Re: Wont Run After restart HELP!!! :(
                          sjsandy Level 1

                          Still nothing

                           

                          Anybody from adobe could help with this PLEASEEEEE!

                           

                          (tried turning off my wonnection nada!!!!)

                          • 10. Re: Wont Run After restart HELP!!! :(
                            michlauth

                            Hello,

                             

                            I have the same problem with FC on  my machine.

                            Installed FC :

                            the application run few times but after a restart, FC does not start. It shows the welcome screen and after few seconds the welcome screen closes and that's it.

                             

                            Running Windows XP Pro here.

                             

                            FC is in BETA and surly this problem will be solved.

                            • 11. Re: Wont Run After restart HELP!!! :(
                              Thomas L (Adobe) Adobe Employee

                              Sorry to hear that you still having trouble. I thought uninstall/ reinstall took care of problem, no ?

                               

                              Can you please attach .log file if you have it.

                              You can find a text file @

                              C:\Users\YourAccountName\AppData\Roaming\Adobe\Flash Catalyst\workspace\.metadata

                               

                              thanks

                              • 12. Re: Wont Run After restart HELP!!! :(
                                sjsandy Level 1

                                It ran again once after the uninstall/reinstall then would not run again...

                                 

                                Cannot find any .log file anywhere in those folders!!!

                                • 13. Re: Wont Run After restart HELP!!! :(
                                  Zerkay

                                  I have the same problem. Can't open after restart....

                                  And cannot find any .log file anywhere in those folders

                                  • 14. Re: Wont Run After restart HELP!!! :(
                                    _JayBoyd

                                    Same problem here.

                                     

                                    I worked with the FC Beta for about an hour and had no problems. I didn't import any artwork, just created a simple example using FC components and drawing tools. Ran the application I was working on multiple times. I went to save, actually believe I tried to "Save As" and when I clicked on the button to browse my shares to designate where to save the file, FC crashed. Tried to relaunch, the splash screen comes up and then after about 90 seconds goes away. Rebooted machine and still no launch. Anyone else experience this? Running FC on Windows Vista (64). Tried uninstalling and reinstalling with same result.

                                     

                                    Can confirm that deleting the C:\Users\User Name\AppData\Roaming\Adobe\Flash Catalyst folder does nothing.

                                     

                                    BUT discconnecting from the internet allows FC to launch, and am able to reconnect to internet without crash (so far).

                                    • 15. Re: Wont Run After restart HELP!!! :(
                                      prahashots

                                      Ahoj,

                                       

                                      same problem here (winXP)

                                       

                                      Nothing helped: not deleting the folder at ../roaming/,

                                      not uninstall/install,

                                      not disconnecting from internet :-(

                                       

                                      regards

                                       

                                      prahashots

                                      • 16. Re: Wont Run After restart HELP!!! :(
                                        Thomas L (Adobe) Adobe Employee

                                        Thanks for more details information, BallsyNcNutt.

                                         

                                        I'm query folks here to see if there is a pattern that lead up to the problem can be identify in everyone's workflow.

                                         

                                        • Does everyone Installed FC at default location (c:\program file\application)  ?
                                        • Does everyone experienced application crashed before the problem started ? 
                                        • Does everyone performing Save As/Save to a None Default drive location on a network drive when crashing occured?
                                        • What was the last thing you were doing before problem started if it's not try to Save a project ?

                                         

                                        Anyone able to save a project .fxp file before this problem started and also willing to send to Flash Catalyst team for troubleshooting purpose only ?

                                        Please send it to tlin@adobe.com, and provide some steps info that lead up to the problem will be much appericated.

                                         

                                        -thomas

                                        • 17. Re: Wont Run After restart HELP!!! :(
                                          loosepaint Level 1

                                          I'm experiencing this on Vista Ultimate x64, Core i7 920, 12GB ram.

                                           

                                          I found that if this occurs, I can just click FC again and then it starts.  I've done it about a dozen times now and it's worked every time.

                                           

                                           

                                           

                                           

                                          NOTE:  This is not related to my internet connection.  FC sometimes needs a second start.  Splash comes up, goes away.  Start FC again and it runs fine.

                                           

                                          Message was edited by: nwfa

                                          • 18. Re: Wont Run After restart HELP!!! :(
                                            prahashots Level 1

                                            Ahoj,

                                            sorry, the problem still occures.

                                             

                                            • Does everyone Installed FC at default location (c:\program file\application)  ?

                                            I tried it at default location and at program files/adobe/

                                            • Does everyone experienced application crashed before the problem started ?

                                            The app didn´t crash, I just closed it after first time starting and trying it out, following a tutorial (without tutorial-source files)

                                            When trying to start Fc immidiately after closing the problem occured

                                            • Does everyone performing Save As/Save to a None Default drive location on a network drive when crashing occured?

                                            Didn´t save anything

                                             

                                            Sorry, that will not help you much to find out the cause ... I can´t find any .log file regarding to Fc

                                             

                                            thanks for help .. I am aware that this is beta 1 version ;-)

                                             

                                            prahashots

                                            • 19. Re: Wont Run After restart HELP!!! :(
                                              sjsandy Level 1

                                              Thanks for more details information, BallsyNcNutt.

                                               

                                              I'm query folks here to see if there is a pattern that lead up to the problem can be identify in everyone's workflow.

                                               

                                              • Does everyone Installed FC at default location (c:\program file\application)  ?
                                              • Does everyone experienced application crashed before the problem started ? 
                                              • Does everyone performing Save As/Save to a None Default drive location on a network drive when crashing occured?
                                              • What was the last thing you were doing before problem started if it's not try to Save a project ?

                                               

                                              Anyone able to save a project .fxp file before this problem started and also willing to send to Flash Catalyst team for troubleshooting purpose only ?

                                              Please send it to tlin@adobe.com, and provide some steps info that lead up to the problem will be much appericated.

                                               

                                              -thomas

                                               

                                              1. Default Location
                                              2. No crash just closed it
                                              3. Saved fined just closed and no restart
                                              4. Created test FXP...
                                              • 20. Re: Wont Run After restart HELP!!! :(
                                                Zerkay Level 1
                                                • Does everyone Installed FC at default location (c:\program file\application)  ?

                                                I tried, failed

                                                • Does everyone experienced application crashed before the problem started ? 

                                                no

                                                • Does everyone performing Save As/Save to a None Default drive location on a network drive when crashing occured?

                                                yes, no crashing, just can't open after restart windows

                                                • What was the last thing you were doing before problem started if it's not try to Save a project ?

                                                close the FC

                                                 

                                                 

                                                I can open FC only when my computer is offline

                                                • 21. Re: Wont Run After restart HELP!!! :(
                                                  a.neko® Level 1

                                                  Got the same thing here:

                                                   

                                                  • installed to default location (C:\Program Files\Adobe\Adobe Flash Catalyst\...)
                                                  • first run was fine - just opened/closed - no projects created/saved, etc...


                                                  • then - Catalyst will not run (splash screen appears, "Adobe Flash Catalyst.exe" shows in the task manager, then both are gone).
                                                  • uninstalled, deleted all directories, cleaned the registry, etc... and reinstalled (Catalyst re-asked for activation - gave him the serial, etc...) - Catalyst still not running.

                                                   

                                                  • read this thread - disconnected from the net - Catalyst worked fine.
                                                  • closed, reconnected - Catalyst not working again.

                                                   

                                                  Can't see any log file in ...Application Data\Adobe\Flash Catalyst\workspace\.metadata folder. Anyway - bugs happen : )) ... and it's quite an amazing thing going this far with Eclipse : ))

                                                   

                                                  And by the by - replacing Flex with Flash in Builder is a shame. Reasons seem clear, but it's still disappointing - got used to it and it looked/sounded better. It made a difference : ))

                                                   

                                                   

                                                  Windows XP SP3 (x86)

                                                  + my username has a dot in it (C:\Documents and Settings\a.neko)

                                                  + Symantec InternetSecurity 2007

                                                  + Symantec SystemWorks 2007

                                                  + cCleaner 2.20

                                                   

                                                  All other (Eclipse-based or not) applications are working fine.

                                                  • 22. Re: Wont Run After restart HELP!!! :(
                                                    Thomas L (Adobe) Adobe Employee

                                                    Thanks for responding to the query , folks

                                                    Just want to let you know we're still working on it and appreciated for your patient on this issue.

                                                     

                                                    - thomas

                                                    • 23. Re: Wont Run After restart HELP!!! :(
                                                      willkanoff Level 1
                                                      • Installed at default location
                                                      • It ran fine a couple of times after installation and then could't get past the splash screen.
                                                      • Never tried to save a project.
                                                      • Literally nothing. Accidentally clicked on a wrong icon. So I just closed the application.

                                                       

                                                      Interestingly enough disconnecting from the Internet helped! 

                                                      • 24. Re: Wont Run After restart HELP!!! :(
                                                        bruce_adobe Adobe Employee

                                                        Hi everybody. Thanks for your patience with this one.

                                                         

                                                        I don't know if the Internet-connect thing is a red herring, but combined with some error logs I'm seeing I wonder...

                                                         

                                                        Could everyone tell me what firewall software they are using, if any, and what the settings are. In particular things like "block all incoming connections".

                                                         

                                                        Thanks,

                                                        Bruce

                                                        • 25. Re: Wont Run After restart HELP!!! :(
                                                          a.neko® Level 1

                                                          Symantec InternetSecurity 2007 - standart settings, except for all applications to always ask for manually assigned permissions. Catalyst has "allow always" permission.

                                                           

                                                          Anyway - on my second reinstall I disabled the firewall, and still it did not work. It did work with firewall enabled but the net disconnected (laptop switch)

                                                          • 26. Re: Wont Run After restart HELP!!! :(
                                                            loosepaint Level 1

                                                            I haven't been having any issues relating to my internet connection.

                                                             

                                                            Vista Ultimate x64 Core i7 920 CPU DDR3 ram

                                                             

                                                            Cable broadband

                                                             

                                                            Norton Internet Security version 16.5.0.135

                                                                Antispam is OFF

                                                                Browser Protection ON

                                                                Email Scan ON

                                                                Intrusion Protection ON

                                                                Smart Firewall ON

                                                                Antiphishing ON

                                                                Norton Safe Web ON

                                                                Identity Safe OFF

                                                                Community Watch OFF

                                                                Product Tamper Protection ON

                                                                Password Protection OFF

                                                                Silent Mode OFF

                                                                Idle Timeout 10 minutes

                                                                Parental Controls UNINSTALLED

                                                                Network Proxy NO

                                                                Authentication NO

                                                             

                                                                Program Control for Flash Catalyst is on Auto

                                                                          Allow, Direction: Outbound, Computer: Any, Communications: Specific, Protocol: TCP and UDP

                                                                          Allow, Direction: In/Out, Computer: Any, Communications: Any, Protocol: TCP

                                                              

                                                                Trust Control is NONE (apparently I trust no one)

                                                             

                                                                Smart Firewall

                                                                         Block all network traffic is UNBLOCKED

                                                                         Everything else is ON except for Advanced Program Control which is OFF

                                                             

                                                                

                                                            -jh

                                                            • 27. Re: Wont Run After restart HELP!!! :(
                                                              willkanoff Level 1

                                                              I am using Windows XP standard firewall and i found out that internet security settings were set to Custom. After resetting to standard Medium the application is working again. Hurray!!! Thanks for the tip, Bruce!

                                                               

                                                              Here's the content of the "before" log file just in case:

                                                               

                                                              !SESSION 2009-06-08 21:37:03.984 -----------------------------------------------

                                                              eclipse.buildId=unknown

                                                              java.version=1.6.0_01

                                                              java.vendor=Sun Microsystems Inc.

                                                              BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_GB

                                                              Command-line arguments:  -os win32 -ws win32 -arch x86 -clean


                                                              !ENTRY org.eclipse.equinox.p2.ui.sdk 2 0 2009-06-08 21:37:37.640

                                                              !MESSAGE Could not locate the running profile instance

                                                              • 28. Re: Wont Run After restart HELP!!! :(
                                                                willkanoff Level 1

                                                                ...and thanks everybody for posting some useful info...)))

                                                                • 29. Re: Wont Run After restart HELP!!! :(
                                                                  michlauth Level 1

                                                                  Hi,

                                                                   

                                                                   

                                                                  As suggested, I checked the  firewall settings. On my machine is a McAfee Personal Firewall version 10.3 build 10.3.111.

                                                                   

                                                                  The settings for Flash Catalyst were set to 'Block'

                                                                   

                                                                  I changed the settings to   'Allow Outbound - Only Access'

                                                                   

                                                                  Flash Catalyst now starts fine and I can work with the program.

                                                                   

                                                                  Hope this information helps

                                                                  • 30. Re: Wont Run After restart HELP!!! :(
                                                                    prahashots Level 1

                                                                    Ahoj,

                                                                     

                                                                    I installed now Fc in OFFLINE state and the app worked fine (still offline). A test.fxp from that state and a log file are attached.

                                                                    Going online again but with firewalls (winXP-firewall and zoneAlarm) completely off, same problem again.

                                                                     

                                                                    something I noticed: Normaly, when I install a new program, winXP is notifiing me that there is a new prog installed (at the start-panel/programs) - not here after installing FC (several times already ;-).

                                                                     

                                                                    regards

                                                                     

                                                                    prahashots

                                                                     

                                                                    oh, I think the attachment didn´t upload - got an error massage ... I´ll send the files to the e-mail-address above

                                                                    • 31. Re: Wont Run After restart HELP!!! :(
                                                                      bruce_adobe Adobe Employee

                                                                      Those of you who can't run when online, even without firewall: are you on some kind of corporate network that uses a proxy server to connect to the internet?

                                                                       

                                                                      Are you sure your firewalls are really off? Fc uses client and server ports for internal communication (but won't accept connections from remote machines, the connections are purely local to your machine).

                                                                       

                                                                      - Bruce

                                                                      • 32. Re: Wont Run After restart HELP!!! :(
                                                                        a.neko® Level 1

                                                                        No corporate network, no proxy.

                                                                        Switching firewall on/off, changing permissions for Adobe Flash Catalyst.exe, etc... gives no results. Runs only when switching off the net itself.

                                                                        • 33. Re: Wont Run After restart HELP!!! :(
                                                                          philipq

                                                                          I am having a similar problem I have uninstalled/installed twice and get the Flash catalyst splash screen then a after about 30 sec I get an error message that tell me to reboot my computer which I do and still have the same problem It says to tell support I get an Error 6.

                                                                           

                                                                          Phil

                                                                          • 34. Re: Wont Run After restart HELP!!! :(
                                                                            Peter Flynn (Adobe) Adobe Employee

                                                                            Here's another thing that may help us track this down:

                                                                             

                                                                            Look in the same folder as the Catalyst .EXE file -- e.g. "C:\Program Files\Adobe\Adobe Flash Catalyst" by default on XP.  If you see any files with names like “hs_err_pid2236.log” (where the number varies), please post them here.  (The "Date Modified" timestamp on the file should match one of the times that you tried to launch Catalyst and it didn't start).

                                                                             

                                                                            Thanks for your help!

                                                                             

                                                                            - Peter

                                                                            • 35. Re: Wont Run After restart HELP!!! :(
                                                                              a.neko® Level 1

                                                                              No such file, but I attach the ones from C:\WINDOWS\TEMP that are generated during Fc failed start, just in case they may give something.

                                                                              • 36. Re: Wont Run After restart HELP!!! :(
                                                                                C. Agruss (Adobe) Level 3

                                                                                Thanks for the amt.log file - this was very useful.

                                                                                 

                                                                                For others of you still having trouble launching, please attach your amt.log file too, found in your temp folder. Also, is it fair to assume that everyone has entered the Serial Numbers provided on the download page, or is anyone experiencing this problem in Trial Mode?

                                                                                 

                                                                                Looking at the range of different launch errors described in this thread, I think there may be several different sorts of errors in play, with similar symptoms. If you're one of the people who receive an actual License error message, please try following the steps on this page for resolving the specific error given:

                                                                                http://kb2.adobe.com/cps/405/kb405970.html

                                                                                 

                                                                                If you don't see a license error dialog (e.g. Catalyst simply crashes on launch), that's where the amt.log files can help, because they can show us the error number involved for your particular configuration.

                                                                                 

                                                                                On a side-note, did any of you have the Catalyst MAX Preview installed on the same machine where you're seeing the current problem? As you might know already, there's a separate specific workaround for expired MAX licenses:

                                                                                http://forums.adobe.com/thread/441513?tstart=90

                                                                                 

                                                                                -Chris

                                                                                • 37. Re: Wont Run After restart HELP!!! :(
                                                                                  prahashots Level 1

                                                                                  Ahoj,

                                                                                   

                                                                                  attached is the amt.log file.

                                                                                   

                                                                                   

                                                                                  regards

                                                                                  prahashots

                                                                                  • 38. Re: Wont Run After restart HELP!!! :(
                                                                                    philipq Level 1

                                                                                    I couldn't find any log file on my system under temp or appData the only

                                                                                    thing that shows up is a message in a window titled "

                                                                                    Licensing for this product has stopped working"

                                                                                     

                                                                                    The text says:

                                                                                    "This product has has encountered a problem which requires that you restart

                                                                                    your computer before it can be launched.

                                                                                     

                                                                                    If you continue to see this message after restarting your computer, please

                                                                                    contact either your IT administrator or Adobe techinical support for help,

                                                                                    and mention the error code shown at the bottom of this screen.

                                                                                     

                                                                                    Error: 6

                                                                                     

                                                                                    http://www.adobe.com/support"

                                                                                     

                                                                                    Hope this helps

                                                                                    • 39. Re: Wont Run After restart HELP!!! :(
                                                                                      C. Agruss (Adobe) Level 3

                                                                                      Hi Philip,

                                                                                       

                                                                                      If you haven't already, you could try the remedies suggested for error 6 on this page:

                                                                                      http://kb2.adobe.com/cps/405/kb405970.html

                                                                                       

                                                                                      -Chris

                                                                                      1 2 Previous Next