0 Replies Latest reply on Jun 3, 2009 2:57 AM by Cosmo26

    8.1.5 Constant "Error - Must Close"

    Cosmo26

      Win XP SP3/ ESET ESS Security/ SuperAntiSpyware Pro/ SpywareBlaster

      I installed 8.1.5 update from a Pop-up notice about a Necessary Security Fix.

      I am consistently getting "Adobe Reader 8.1 has incurred an error and must close" and have no idea whether I installed 8.1.5 over a Reader other than 8.1.4 (a requirement, I've read later) or what to do.I have NEVER had Reader issues til 8.1.5.

      Any suggestions appreciated!