8 Replies Latest reply on Jan 12, 2009 1:40 AM by Newsgroup_User

    Why does my mailto function says it's sending to apple?

    brightbelt Level 1
      I'm using DW CS3 and FW CS3 and I've set up a simple mailto function for my contact page. See:
      Contact Page It's the rounded rectangle button to which I referring.

      For some reason, when the email program is generated, it shows that it is sending the email to "apple". Actually the email it goes to is mine and is correct, but why would the To: field say 'apple'? Maybe it only does this for me since I'm on an iMac, but it'd be great to see if this happens to others.

      I've triple-checked the code and my Fireworks file and I can't see anything where it would say 'apple'.

      Many Thanks for any help on this,...Frank B.
        • 1. Re: Why does my mailto function says it's sending to apple?
          Level 7
          when you view the page, is that field in yellow?

          if yes- it's the google toolbar or a built in browser function that
          remembers what You have typed into form fields with that Name before.

          --
          Alan
          Adobe Community Expert, dreamweaver

          http://www.adobe.com/communities/experts/



          • 2. Re: Why does my mailto function says it's sending to apple?
            whattevva Level 2
            Seems fine to me - I did a search on the page and it didn't come up with Apple anywhere in the code, and the eMail looked correct...
            • 3. Re: Why does my mailto function says it's sending to apple?
              joeq Level 1
              it is sending to apple... sort of. me.com is the address for apple's mobileme product (formerly mac.com). i take it you have an account with them?


              quote:

              Originally posted by: brightbelt
              I'm using DW CS3 and FW CS3 and I've set up a simple mailto function for my contact page. See:
              Contact Page It's the rounded rectangle button to which I referring.

              For some reason, when the email program is generated, it shows that it is sending the email to "apple". Actually the email it goes to is mine and is correct, but why would the To: field say 'apple'? Maybe it only does this for me since I'm on an iMac, but it'd be great to see if this happens to others.

              I've triple-checked the code and my Fireworks file and I can't see anything where it would say 'apple'.

              Many Thanks for any help on this,...Frank B.


              • 4. Re: Why does my mailto function says it's sending to apple?
                brightbelt Level 1
                Thanks guys for responding. I think Joeq hit it. I have an account with Apple and 'me' is their new email signature. But why it would say the email is going to apple is still a stretch.

                I will try putting my email as 'username@mac.com' and see if that helps.

                Many Thanks,
                Frank B.
                • 5. Re: Why does my mailto function says it's sending to apple?
                  joeq Level 1
                  i dont think that's going to matter.

                  where do you see that the message 'is going to apple'?


                  quote:

                  Originally posted by: brightbelt
                  Thanks guys for responding. I think Joeq hit it. I have an account with Apple and 'me' is their new email signature. But why it would say the email is going to apple is still a stretch.

                  I will try putting my email as 'username@mac.com' and see if that helps.

                  Many Thanks,
                  Frank B.


                  • 6. Re: Why does my mailto function says it's sending to apple?
                    joeq Level 1
                    i dont think that's going to matter.

                    where do you see that the message 'is going to apple'?


                    quote:

                    Originally posted by: brightbelt
                    Thanks guys for responding. I think Joeq hit it. I have an account with Apple and 'me' is their new email signature. But why it would say the email is going to apple is still a stretch.

                    I will try putting my email as 'username@mac.com' and see if that helps.

                    Many Thanks,
                    Frank B.


                    • 7. Re: Why does my mailto function says it's sending to apple?
                      brightbelt Level 1
                      Actually using mac.com made the difference. Joeq, when I click the Email button, it activates my email program and an email window comes up with the To: field already filled in - that's where it said 'apple'. It still sent it to my correct address, Brightbelt@me.com, but this would still confuse a user and they would think their email is going to Apple of all places.

                      Changing my mailto address to brightbelt@mac.com instead of @me.com fixed it so that the 'To' field now reads 'Frank Bright' like it should. Don't ask me why - I have no idea.

                      For a while, mac.com address versions are valid alongside the me.com versions while this whole period of change takes place. So hopefully, when I have to revert back to me.com, this problem will be fixed.

                      Many Thanks for helping and responding, and for following through as well.
                      Frank B.
                      • 8. Re: Why does my mailto function says it's sending to   apple?
                        Level 7
                        brightbelt wrote:
                        > Actually using mac.com made the difference. Joeq, when I click the Email
                        > button, it activates my email program and an email window comes up with the To:
                        > field already filled in - that's where it said 'apple'. It still sent it to my
                        > correct address, Brightbelt@me.com, but this would still confuse a user and
                        > they would think their email is going to Apple of all places.
                        >
                        > Changing my mailto address to brightbelt@mac.com instead of @me.com fixed it
                        > so that the 'To' field now reads 'Frank Bright' like it should. Don't ask me
                        > why - I have no idea.
                        >
                        > For a while, mac.com address versions are valid alongside the me.com versions
                        > while this whole period of change takes place. So hopefully, when I have to
                        > revert back to me.com, this problem will be fixed.
                        >
                        > Many Thanks for helping and responding, and for following through as well.
                        > Frank B.

                        Its your email client that is turning your email address into apple, it
                        may be the nickname for your account, so unless your email address is
                        already in the visitors website also with the nickname or account name
                        as apple, its not going to matter.

                        Dooza