19 Replies Latest reply on Jun 24, 2009 3:05 PM by jbh3791

    Importing my Cannon mini HDV Vixia HV30

    jbh3791

      I recently installed premiere elements 7 on my Vista 64 bit operating system. When I begin to capture the video from my camcorder, via firewire, there is no preview or anything that shows that I'm recording. I know that when I press capture or begin my camcorder begins to play, but nothing comes up on my monitor. I stop it and then try to view the file/project anyways and nothing is available. I have no idea what needs to be done. I did notice a time or two a still shot will pop up. But that's it.  Any suggestions?

       

      I tried using Microsoft movie maker, but it doesn't work either.

        • 1. Re: Importing my Cannon mini HDV Vixia HV30
          Steve Grisetti Adobe Community Professional

          If neither Premiere Elements nor Windows MovieMaker will capture, then your problem is operating system based.

           

          Make sure you've got Service Pack 2 of Vista and that you have the latest version of Quicktime and the latest drivers and firmware installed for your graphics card (installed from your graphics card manufacturer's site).

           

          Also, is your computer registering your connection with a "bing bong" sound when you FireWire your camcorder in? Is it offering to launch capture programs for you? Or is there nothing?

          • 2. Re: Importing my Cannon mini HDV Vixia HV30
            jbh3791 Level 1

            All my drivers are up to date. I'm running service pack 2. I do have connection with my camcorder because it allows me to forward and rewind my tape.

             

            When I begin the 'capture' the camcorder is playing (because I heard it start and running). The first thing that pops on the preview screen on my monitor is a bunch of phrases in different languages. It stays that way until I stop the recording. Then, a still shot of my video will pop up on the screen from where I stopped it at. But I presume it didn't record because I can't play back anything from the computer side.

             

            Two things I noticed were a yellow hazard symbol at the bottom left of my Premiere screen and when I click on it, it says that my camcorder doesn't support 'stop motion'.  Also, later on, when I tried to play my recording in hopes that it worked, I have a message that pops up saying that it can't play back the video in the current format, it may require a codec or my system is not setup to run the program (or something like that). Well, I know my system is good enough to run it. I have the new Dell Studio XPS with the new 7e processor. I just don't know what codec it needs. Maybe that is what it is I need?

            • 3. Re: Importing my Cannon mini HDV Vixia HV30
              BedtymeBear Level 2

              Do you see the video in the Capture window before you start to record? If so, then I think that's normal for HDV. (I don't see anything during capture when recording from my Sony FX1, except when I switch it to DV.)

               

              As Steve said, if Movie Maker can't work with it, then it's probably a connection issue, either a problem in the camcorder, the cabling, or something in Windows.

               

              Maybe also check out these documents:

               

              http://go.adobe.com/kb/ts_kb406575_en-us

               

              http://go.adobe.com/kb/ts_kb406580_en-us

               

               

              EDIT: Didn't see your latest post. Sounds like it's capturing fine, then, but you're having a playback problem. So, I take it you're playing it back in Premiere Elements?  If so, are you double-clicking on it in the Organizer/Project area, or did you drag it down into the Sceneline or Timeline and then play it back?

              • 4. Re: Importing my Cannon mini HDV Vixia HV30
                jbh3791 Level 1

                When I'm trying to play back what I think is recorded (since I never saw the preview screen during recording) I get an error message that states the required codec is not installed. How do I know what codec I need?

                • 5. Re: Importing my Cannon mini HDV Vixia HV30
                  Paul_LS Level 4

                  If you are capturing high definition HDV MPEG2 then Premiere Elements should have the codec already installed and activated. Note it would have been activated over the internet first time you used MPEG2. May be a repair install might help.

                  • 6. Re: Importing my Cannon mini HDV Vixia HV30
                    jbh3791 Level 1

                    The only thing it can possibly be is that I'm running vista on a 64 bit system. I haven't tried it that way. I may find a computer and try it. I know adobe premiere pro appears to market their product as being 64 bit. Is the elements not 64 bit compatible??

                    • 7. Re: Importing my Cannon mini HDV Vixia HV30
                      Paul_LS Level 4

                      Well, folks successfully run PE7 on Vista 64 however it is not offically supported.

                      • 8. Re: Importing my Cannon mini HDV Vixia HV30
                        jbh3791 Level 1

                        It appears that my Canon HDV 1080i cannot import to premiere. Which really bites. oh well.

                        • 9. Re: Importing my Cannon mini HDV Vixia HV30
                          Paul_LS Level 4

                          Give HDVSpilt a go for capturing your high definition clips. If you can capture then it will definately point to PE7 being the issue. If not then you need to look elsewhere. Plus it is better than the PE7 capture feature.

                          http://strony.aster.pl/paviko/hdvsplit.htm

                          • 10. Re: Importing my Cannon mini HDV Vixia HV30
                            jbh3791 Level 1

                            Well, my wife is running windows xp 32 bit on her laptop and I was able to capture video and edit it like I should be able to do. The only problem is that it won't show me the preview screen during capture. But that's ok. Apparently, if you run Vista 64 bit, it can't import. Kind of strange.

                            • 11. Re: Importing my Cannon mini HDV Vixia HV30
                              the_wine_snob Level 9

                              Though PE is not certified for Vista 64-bit, I'd guess that it's a setting, or two, on your system that is the problem. This is based on the number of people, who successfully run PE on such an OS. Vista added several layers of "security," that have to be overcome to get many programs to function with it. User's rights and privileges have to be set, and in a couple of places. There are several articles on this forum, where folk have listed what they had to do with regards to their settings, especially their user accounts and security, to get PE working. You might want to search for "64-bit" on the forum. Also, see this ARTICLE on setting up a 64-bit OS.

                               

                              Good luck,

                               

                              Hunt

                              • 12. Re: Importing my Cannon mini HDV Vixia HV30
                                masahikop

                                Hi , I am completely under the same situation with your case !

                                I have Studio XPS System with Corei7 Processor.

                                 

                                I also suspect that it's caused by Vista 64-bit .

                                 

                                But one thing , DELL is selling XPS 64-bit system bundled with PE.

                                They often don't consider compatibilities among the things they are selling.

                                It's safe to say they are not wise.

                                 

                                I am thinking of re-install 32-bit version of VISTA on my XPS and trying PE on that.

                                • 13. Re: Importing my Cannon mini HDV Vixia HV30
                                  jbh3791 Level 1

                                  Glad to hear I'm not the only one. At least I had a 32 bit Windows XP to fall back on for capturing video. Hopefully Windows 7 will revive some of the issues. Time will tell.

                                  • 14. Re: Importing my Cannon mini HDV Vixia HV30
                                    masahikop Level 1

                                    Hi

                                     

                                    I Actually tried to install win7RC on that XPS. But the symtom was not changed ....

                                     

                                    I don't think it won't be have any progress when we have release version of win7 in future....

                                    • 15. Re: Importing my Cannon mini HDV Vixia HV30
                                      Pakmanis

                                      I just hooked up my Vixia HV30 to my PC running Vista Ultimate 64bit.

                                       

                                      Plugged in cable to PC, then camara. Turned on camara. A couple of seconds later Vista says "found new hardware". A couple seconds after that Vista says "your new hardware is installed and ready to use" along with the camara info Canon Vixia HV30.

                                       

                                      I then ran Windows Movie Maker and that went without a hitch as well.

                                       

                                      I'm too cheap for Dell so I built my own rig; Q6600 @ 2.98, Gigabyte P45, 4 gigs Patriot ram, EVGA 9800GTX, 600W OCZ PSU.

                                       

                                      You guys should double check your cables.

                                      Also, don't hookup the provided USB cable for picture transfer at the same time.

                                       

                                      Example cable

                                      http://www.amazon.com/Phoenix-IEEE-1394-4-Pin-FireWire-Meters/dp/B000165AS0/ref=pd_cp_e_2/ 176-0537547-5357644


                                      HV30 User forums

                                      http://www.hv20.com/index.php

                                      • 16. Re: Importing my Cannon mini HDV Vixia HV30
                                        jbh3791 Level 1

                                        Everything you said was what happened on my side except I was running Home Premiere as opposed to Ultimate. My cables were all correct too 4pin/6pin. Perhaps there is something in the Operating System or Dell computer.

                                        • 17. Re: Importing my Cannon mini HDV Vixia HV30
                                          the_wine_snob Level 9

                                          Used to be the case that MS OS's shipped with and installed most MS CODEC's by default. With Vista, MS made some changes. I believe that there is a Vista CODEC "pack" available from MS.

                                           

                                          Since later in the thread, you comment on your wife's computer being able to do the Capture and playback, it would be worth a trip to the MS site to see. It is highly possible that her OS does have all necessary CODEC's installed.

                                           

                                          One can also download and install G-Spot. It will do two things:

                                           

                                          1.) survey your system for all properly installed CODEC's. Do not be alarmed if it reports that some of the Adobe CODEC's are missing, as those CODEC's just have a different naming convention in the Registry - this is a false-positive.

                                           

                                          2.) tell you what the details of your file are, when you drag it to G-Spot. Part of this will be the necessary CODEC's for both the Audio and Video, and whether you have them, or not. It will give you the exact name of the missing CODEC's.

                                           

                                          Good luck,

                                           

                                          Hunt

                                          • 18. Re: Importing my Cannon mini HDV Vixia HV30
                                            Rondolay

                                            For what it's worth, I have the same HV-30 Hi-def camcorder you have and was surprised the first time I captured. Like your experience I did not see any video, but occasionally a still would pop up. However (you didn't mention this) I did hear audio so I let the capture process continue. When it completed all the video and audio was there and syched so I suspect it may well be settings related. I also run VISTA 64 bit.

                                            • 19. Re: Importing my Cannon mini HDV Vixia HV30
                                              jbh3791 Level 1

                                              I actually would get a still picture when I stop the capture with Microsoft Movie Maker, but not Adobe Premiere Elements. No audio or video otherwise. I don't think it's the settings because I have tried other types of camcorders and they work fine, although they're not high definition. I do make the necessary setting adjustments for the 1080i full high definition. I think it is a codec or something along those lines. haven't found it yet. in the slow process of finding it.