3 Replies Latest reply on Jun 4, 2009 8:25 AM by Jeff Bellune

    Full Quality Looks Terrible

    TychoVII

      Hello, I am an art student trying to get my demo reel up and running.

       

      My footage is 100% digital art, no NTSC video. I exported my video at maximum quality from After Effects using Quicktime with no compression and it looks just as good as my original raw footage (although huge in filesize). I made my edits in Premiere and export it using the exact same settings (totally uncompressed) and there is a noticeable drop in quality. Here is a comparison:

       

      http://ripethings.com/~robert/Quality.jpg

      After Effects CS3 Export (Left)

      Premiere CS3 Export (Right)

       

      Settings used:

       

      Resolution:       720x480

      Frame Rate:     30

      Pixel Ratio:      0.9

      Field Order:     None (Progressive)

       

      There are no settings for Bit Rate or or Key Frames since there is no compression.

       

      My ultimate goal is to get a nice high quality low filesize H.264 version created and uploaded to Vimeo, but if my highest quality looks this bad I know I'm not getting the most out of my H.264 compression.

       

      Any help would be extremely appreciated!

        • 1. Re: Full Quality Looks Terrible
          Jeff Bellune Adobe Community Professional

          What are your project settings (not just the export settings)?

           

          If the project settings are interlaced, and you set the export Field

          Order to None (Progressive), Pr will try to deinterlace the footage on

          export.  When that happens you lose half your resolution.

           

          The key is to set up a project that is progressive and export from

          that.  To preserve the work you've already done, simply import the

          existing project into the new progressive project.

           

          -Jeff

          • 2. Re: Full Quality Looks Terrible
            TychoVII Level 1

            Fixed it!

             

            I did actually start the project settings off with all the right settings including 30 frames, 0.9 ratio and progressive. The problem was that I have a habit of always checking the deinterlace video box because I can't stand interlaced video. Unchecking this box in the top left corner of the Media Encoder window fixed everything. Thanks a ton!

             

            - Rob

            • 3. Re: Full Quality Looks Terrible
              Jeff Bellune Adobe Community Professional

              You're welcome.

               

              -Jeff