9 Replies Latest reply on Jun 5, 2009 4:13 PM by Photoho1

    Still having problems with this....

    Photoho1

      Hi all,

       

      Ok I want to make the published .swf file have a transparent background. So I went so the Published settings and in the HTML section I chose Transparent Windowless. But I am still getting a solid color for the background. I did make sure that in the HTML page that there was the right code to make it transparent. Here is a the code;

       

      <noscript>
          <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="550" height="400" id="Untitled-1" align="middle">
          <param name="allowScriptAccess" value="sameDomain" />
          <param name="allowFullScreen" value="false" />
          <param name="movie" value="Untitled-1.swf" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="bgcolor" value="#000000" />    <embed src="Untitled-1.swf" quality="high" wmode="transparent" bgcolor="#000000" width="550" height="400" name="Untitled-1" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
          </object>

      </noscript>

       

       

       

      I also confirmed  that the wmode="transparent as shown above is also in the body code.  What am I doing wrong here?  By the way this is using action script 2 if that makes any differance. Thanks for any help.