4 Replies Latest reply on Jun 5, 2009 9:57 PM by Dan Isaacs

    No effects applied to exported video in Pr Cs4

    presa1200

      Hi forgive me i'm new here. currently i'm editing a 11 minutes footage with some color corrections effects (brightness&contrast, RGB Curve, Color Finesse) applied to the clips. the footage was cut into many clips so that i can apply suitable effects individually. i understand that before exporting the video i have to render the effects in work area first, and so i got a green bar at the timeline indicated that it has been rendered. i suppose it is ready for export. but after i exported it into MPEG2 video format i see no changes at all, it's just similar with the raw-film footage. i mean, no color correction effects have been applied to the exported video. in fact i can see them in RAM preview, but not the exported video.

       

      i also tried replace the footage in After Effects using dynamic link but in the RAM preview it has no effects at all too. just like the raw film footage i mentioned earlier. what could possibly went wrong...? i had no idea at all. i hope i'm missing something that can be corrected.

       

      my spec:

       

      intel core 2 quad CPU Q8300 2.5 GHz

      2GB of RAM

      Nvidia GeForce GTS 250

      4 hdd with at least more than 200GB free space each

       

      thanks....

        • 1. Re: No effects applied to exported video in Pr Cs4
          Jim_Simon Level 8

          i understand that before exporting the video i have to render the effects in work area first

           

          That's not true.  And in fact doing so could potentially degrade your final result.  Try exporting without first rendering.

          • 2. Re: No effects applied to exported video in Pr Cs4
            presa1200 Level 1

            i did that earlier but it didn't work too. now i try to export it in Encore and produce as DVD folder. i have no idea what else i could do. i can see the color effects in RAM preview but not the exported video. i looked at render queue but did not find any check box for 'apply effects' or something similar... totally strange....

             

            anway, thanks so much for your info and help.

            • 3. Re: No effects applied to exported video in Pr Cs4
              Dan Isaacs Level 2

              Do you have the latest updates for Premiere 4.1 and Adobe Media Encoder? If not, donwload and install them and see if the problem persists.

              • 4. Re: No effects applied to exported video in Pr Cs4
                presa1200 Level 1

                hi. i think it was my own mistake. i realized there was actually color effects applied on the final exported video perhaps less appeared compared to RAM preview in Pr CS4, i might oversight.

                 

                when i compared between the original footage, RAM preview in Pr and the final exported video, there are actually viarations. the original footage, of course is untouched and very plain. then the final exported video slightly less desaturated than the RAM preview. if i had knew this i shouldn't post the question there. i'm so sorry.

                 

                i guess i should increase the contrast more before export it so that the final encoded video still maintain the desire look.

                 

                thanks so much.