9 Replies Latest reply on Jun 7, 2009 7:56 PM by ACPlacas

    AE won't launch & now won't install

    ACPlacas Level 1

      I was using AE CS3 8.02 on a 2.5 G5, running OS 10.4.11.

      After starting up my computer this morning, I attempted to open an AE project I was working on.  It failed to open for 'unknown error'.  I tried opening the application alone and same thing.

      So, I tried to repair the application from the installCD.  It didn't work.
      So, I uninstalled the application.  I then did your regular computer maintenance stuff like repairing startup disk permissions, clearing caches, running scripts with Cocktail, and even fixing the harddrive starting up from the OS utilities disk.

      I then tried to do a new clean install of AE CS3, but it won't install at all.  It fails after about five seconds of "running 7.0 installer script."  It says "There were errors installing the software.  Please try installing again."

      I've done disk utilities again and restarted the computer, but the install won't work.
      Any ideas?  Of course, I need to be using this application now!!
      Thanks...

        • 1. Re: AE won't launch & now won't install
          Adolfo Rozenfeld Adobe Employee

          Try using the CS3 clean script and then try installing again.

          • 2. Re: AE won't launch & now won't install
            elaine montoya Level 3

            The strange part is that this happened after it was already working correctly (right?)

             

            Did you install any new AE plugins by any chance?

             

            As for the new install, the AE CS3 cleanup script that was mentioned by Adolfo is your best bet. Make sure ALL of your applications are closed. If you are running any applications in the background, like a Twitter reader, or Apple Time Machine - make sure they are all off. In general, they don't interfere, but since you are having issues, I would make sure everything is off.

             

            If for some reason you still cannot install, try disconnecting any peripherals from your computer.

             

            Also - out of curiousity - are other applications launching and working correctly? There is also a chance it could be a bad RAM issue affecting your whole machine. When you go to Apple > About this Mac - is the RAM the amount of RAM that you believe to be in the computer?

             

            good luck,

            elaine

            • 3. Re: AE won't launch & now won't install
              ACPlacas Level 1

              It was working properly last night.  My comptuer is scheduled to shut down at a certain time and it did.  When I tried to restart this morning, no good.

               

              I tried the CS3clean script....levels 1 AND 2 and it didn't work.  I had also unplugged my peripherals.  It had uninstalled Photoshop CS3.  I just reinstalled it and it works.  My RAM also seems ok.

               

              This is not the first time I've had issues with AE CS3.  Check out this thread..

              http://forums.creativecow.net/thread/2/953344#958419

               

              I am moving in three weeks and was planning to buy a new Mac then.  Of course, I need to use my after effects THIS week though!

               

              Is rebuilding the harddrive with DiskWarrior recommended maintanence?  It says I have a lot of stuff out of place.

               

              Any other thoughts?

              Thanks for the advice...

              • 4. Re: AE won't launch & now won't install
                Adolfo Rozenfeld Adobe Employee
                Is rebuilding the harddrive with DiskWarrior recommended maintanence?

                It's an amazing appliction which in countless times recovered for me crashed drives that no other utility could save.

                But I am not sure it will help in this case. I don't think it will hurt either.

                 

                There are two separate problems - the app not launching and the app not installing.

                Regarding the first problem, since it was working fine, either something went bad in the hard drive (corrupted prefs, permissions, etc) or there's something new in your computer that wasn't there before (conflicting codecs, etc)

                 

                So, running Disk Utility or Disk Warrior, using the clean script and re-installing normally should fix this.

                After using the CS3 clean script, you are able to install the app, right?

                • 5. Re: AE won't launch & now won't install
                  ACPlacas Level 1

                  I hadn't changed anything to the computer.

                   

                  I HAD a bad harddrive a few months ago and had a new one put in.  So, this is a brand-new harddrive that has been working fine.

                   

                  I did the cleaner script and was still unable to install AE CS3 afterwards.....even after running the "level 2" script.

                  • 6. Re: AE won't launch & now won't install
                    Adolfo Rozenfeld Adobe Employee

                    Can you reproduce exctly the error or message the installer gives you when failing to install AE CS3?

                    • 7. Re: AE won't launch & now won't install
                      ACPlacas Level 1

                      success!

                       

                      I still don't know what caused AE to initially fail this morning....but I figured out the install problem.  Stupid human error, luckily.  I had a AE 7.0 disc in my AE CS3 box and was trying to install that.  This OS wasn't like it, I guess.

                      I was able to install the CS3 disc and am presently downloading the 8.0.2 update.

                       

                      Can't wait to get that new mac though...at over 4 years, this one is ancient!

                      • 9. Re: AE won't launch & now won't install
                        Adolfo Rozenfeld Adobe Employee

                        Those things happen

                        Good to hear you are up and running again.