4 Replies Latest reply on Jun 8, 2009 11:38 PM by mcoffler

    I cannot type in a form on reader 9:

    mcoffler

      Form N-400 is from USCIS site (application for US citizenship).  I just installed Reader 9 and I cannot fill the form anymore.  It worked on reader 8.  I tried removing 9 and reinstalling 8, but it still does not work.  It works on other computers with reader 7 and 8. 

       

      Now each time I open the form on the new reader 9, I get the message:  "You need to install the extended language support package to view or fill this form.  If you continue without installing the package, the form will not work correctly."  I know for a fact that this package is installed! 

      I do not see the purple bar at the top. 

       

      I am able to fill other forms, for example IRS form 1040 and I get the purple bar in that form.

       

      Any help or suggestion will be greatly appreciated!