4 Replies Latest reply on Sep 24, 2008 2:58 PM by Newsgroup_User

    Preview/Debug in Browser

    cenovi
      Hi. Does anyone know why in Dreamweaver after selecting a browser in Preview/Debug in Browser icon, all the browsers do not show my images, as they appear in Dreamweaver. They show them as rectangles with a question mark?
        • 1. Re: Preview/Debug in Browser
          bregent Most Valuable Participant
          99% of the questions here are about problems dealing with code. Unless you post a url to the site, or at least the code, all we can do is guess about your problems.
          • 2. Re: Preview/Debug in Browser
            Level 7
            cenovi posted in macromedia.dreamweaver:

            > Hi. Does anyone know why in Dreamweaver after selecting a browser
            > in Preview/Debug in Browser icon, all the browsers do not show my
            > images, as they appear in Dreamweaver. They show them as
            > rectangles with a question mark?

            Use document-relative links rather than site root relative.

            Or turn on "Preview using temporary file" in Dreamweaver's Preview
            preferences.



            --
            Mark A. Boyd
            Keep-On-Learnin' :)
            • 3. Re: Preview/Debug in Browser
              cenovi Level 1
              Thank you very much! I turned on "Preview using temporary file" in Dreamweaver's Preview
              preferences and now I can preview in my search engines.
              • 4. Re: Preview/Debug in Browser
                Level 7
                cenovi posted in macromedia.dreamweaver:

                > Thank you very much!

                Your welcome very much!

                > I turned on "Preview using temporary file" in
                > Dreamweaver's Preview preferences and now I can preview in my
                > search engines.

                You lost me there, but as long as it's all good...


                --
                Mark A. Boyd
                Keep-On-Learnin' :)