2 Replies Latest reply on Mar 24, 2010 12:46 PM by Dragotro

    Publish to SWF version 9?

    bbjjhh

      Greetings.

       

      Is it possible for us to publish to legacy version of SWF with Catalyst? Flash 9 and Flash lite?

       

      I'm trying to prototype some mobile interfaces and the supported version of flash is spitting back the Ver. 10 swf as incompatible. :-(

       

      I could'n't locate the publish settings in Catalyst? Are the available, planned?

       

      Thanks,

      -Brian