18 Replies Latest reply on Dec 8, 2016 5:59 PM by briank99751229

    I figured out the .acsm problem!

    krisu2g8r

      I am running Windows Vista Home Edition.  I just downloaded Digital Editions, and was going through the "Free Sample Books" on this website, when I ran into this problem of not being able to load the files that were .acsm.  I have spent the past several hours browsing through all of these threads and did not find a single solution to this.  I don't know what made me look, (I had downloaded two of the files to my desktop, one of them I renamed, and the other I did not-left it "URLLink.acsm"), but I right clicked the file and looked at the Properties.  Sure enough, at the bottom of the General tab it indicated that the file was being blocked.  I unblocked it, double-clicked it, and it loaded into Digital Editions!!!!  Whoo-hoo!  BUT---you CANNOT rename the file!  I tried it with the one I renamed and it did not work.  I re-downloaded it, unblocked it, and it loaded!  You just have to do them one at a time.  Once it loads, it puts the file in the My Digital Editions folder under your username, so you can then delete the "URLLink.acsm" file.  I HOPE THIS HELPS!! 

       

      Oh-Digital Editions opens when you try to download the file.  You need to close it before you try to open your unblocked file!