7 Replies Latest reply on Aug 10, 2009 3:04 AM by Eliantokk

    Multi-camera messed up in 4.1?

    mvanec Level 1

      Ever since I updated to 4.1, multi-camera hasn't been working correctly.  Whenever I close a project, and the multi-camera window is open, when I reopen the project, PPro locks up after loading.  The Multi-camera window reopens, but the video display areas are all white, and PPro will not respond.  I've let it sit for up to an hour before (had to eat dinner).  The only way to get around it is to create a new project, and import the old project.  Also, the multi-camera window is now very choppy--video playback freezes when switching from one camera to another, and catches up several seconds later (audio keeps playing).

       

      Prior to the 4.1 upgrade, multi-camera was very smooth for me; no issues.

       

      Running PPro CS4 4.1.0 on:

       

      Intel i7 920

      12GB RAM

      nVidia geForce 9600Gt

       

      Video drive is eSATA RAID0

      Project drive is SATA 500GB

      System drive is SATA 1TB

      Scratch drive is SATA 500GB.

       

      Thanks,

      Matt

        • 1. Re: Multi-camera messed up in 4.1?
          Jim_Simon Level 8

          Whenever I close a project, and the multi-camera window is open

           

          Close that monitor before closing the project.

          • 2. Re: Multi-camera messed up in 4.1?
            mvanec Level 1

            Jim,

            Thanks for the response, but that provides a workaround, assuming I remember to close the monitor window, and it does not always work.  I would love to see a solution, or hear if I'm the only one that experiences this problem after the 4.1 update.

             

            Also, has anybody noticed the other part of my post, that when recording multi-camera sequences, the video playback stops when switching between cameras, while audio playback continues, and then after about 5 seconds video playback catches back up?  My hardware is more than sufficient to the task, plus I've only two video streams, plus multi-camera editing was working smoothly before the 4.1 update and the only change to my system was teh 4.1 update.  Is there an easy way to go back to pre-4.1?

             

            Thanks,

            Matt

            • 3. Re: Multi-camera messed up in 4.1?
              Andrey V Level 2

              Did you try to update a video card driver?

              • 4. Re: Multi-camera messed up in 4.1?
                sah1510 Level 1

                Matt,

                 

                I too have found this. Just yesterday I was doing a multi-cam project using three cameras and found it was taking me over an hour to do 20minutes of footage.

                 

                The only solution I found was to render the whole sequence before doing the multi-cam edit, this is something i don't think you should have to do with SD footage when no effects or anything are being applied and is not only slowing me down considerably but really getting to me! It's nice to know I'm not the only one! :-)

                 

                I found that rendering, and then cutting cameras for a while, then rendering, then playing back was the only way to work- grr!

                 

                I, however, haven't experienced the locking up or white screens.

                 

                 

                Cheers,

                S.

                • 5. Re: Multi-camera messed up in 4.1?
                  mvanec Level 1

                  sah510,

                  I will start one of the remaining sequences to rendering when I go to bed, and give it a whirl tomorrow.

                   

                  Thanks,

                  Matt

                  • 6. Re: Multi-camera messed up in 4.1?
                    mvanec Level 1

                    Well, I tried rendering the sequence.  The multi-camera recording is still unbelievably choppy and stuttery in 4.1.  A support ticket promises to do no good, but I've opened it, and followed the suggested "premiere is crashing" KB article the can't-be-bothered helpdesk guy recommended, to no avail (did he not read my post?? I said Multi-Camera isn't working, and didn't say word one about crashes!!!).

                     

                    Anyhow, I completely uninstalled Production Premium, and reinstalled it, plus updates to everything EXCEPT Premiere Pro.  Then I installed the Premiere Pro 4.0.1 update (but specifically NOT the 4.1 update!) Guess what?  Multi-camera is now running like a champ again, with not a stutter one, and without rendering the timeline.  AND working with both M2T and CFHD files, AND working even with files on the same non-RAID drive (for giggles and grins, I tried--usually I use my eSATA RAID0).  Adobe royally messed up Multi-Camera in 4.1, it appears to me.  Maybe I'm a rare occurrence...

                     

                    Thanks,

                    Matt

                    • 7. Re: Multi-camera messed up in 4.1?
                      Eliantokk

                      You are -not- a rare occurrence. In my experience multicam had a single present bug in all versions of Premiere CS4 (multicam monitor showing in red squares the old cuts to be re-edited, even when re-editing the new ones on the fly).. And eventually they screwed it up completely in 4.1.0.

                       

                      In my case the multicam monitor begins to stutter, lag and be unusable for a realtime edit mouseclicking session after approx 15 minutes of cuts on the timeline.. Maybe its related to the number of the cuts.. Don't know...

                       

                      The easiest solution I found is to work with -two- sequences, edit in multicam mode until it begins to stutter, cut all the edited material, and paste in a second sequence... Go then back to the first one, continue edit in multicam for another 15 minutes or so (it works as it should after having cut the previous edits), the when it begins to stutter again simply stop, cut the new edited material, and paste on the second sequence after the previous pasted cuts... 15 minutes at a time.. And two sequences to work with...

                       

                      It works on the end. But considering all the hassle, it seems like a royal screw-up to me, being a non-existent problem before this latest update...

                       

                      We are talking about a pro application here, aren't we?