9 Replies Latest reply on Sep 24, 2008 1:09 AM by NightIsland

    AIR won't install on Mac OS X 10.5.5

    NightIsland
      Every time I try to install the runtime from the adobe site, I get the error message:

      "This application requires a version of Adobe AIR which is no longer supported.
      Please contact the application author for an updated version."