0 Replies Latest reply on Jun 25, 2010 6:25 AM by David_Powers

    CS4 Property inspector fields truncated (Windows)

    David_Powers Adobe Community Professional (Moderator)

      Some people have complained that fields in the Property inspector are truncated at the bottom and right in Dreamweaver CS4, as shown in the following screenshot (click to enlarge):

      property_inspector_120dpi.png

      This happens on Windows systems when the system fonts are set to display at 120 dpi.

       

      A workaround to this problem has been posted by a user in the Dreamweaver General Discussion forum. Several people have tried this solution and verified that it works. Many thanks to Mike for sharing the solution.

       

       


       

      The alternative is to reset the system fonts to the default 96 dpi.

       

      Instructions for Vista

       

      1. Right-click the Windows Desktop and select Personalize from the context menu.
      2. Select Adjust font size (DPI) in the Tasks list on the left of the screen that appears.
      3. If prompted, enter your Windows administrator password.
      4. In the DPI scaling panel, select Default scale (96 DPI), and click OK.
      5. Restart Windows.

       

      Instructions for Windows XP

       

      1. Right-click the Windows Desktop and choose Properties.
      2. Select the Appearance tab, and in the Font size dropdown choose Normal.
      3. Select the Settings tab.
      4. Use the Screen Resolution slider to set the resolution to at least 1280x800. 1280x1024 is recommended.
      5. Select the Advanced button.
      6. On the General tab, in the DPI Setting dropdown choose Normal size (96 DPI), and click OK.
      7. Click OK to close the Display Properties window.
      8. Restart Windows.