2 Replies Latest reply on Jun 29, 2009 1:12 AM by kashifMohd

    Upgrade 9.1 to 9.1.2

    a dog named indy Level 1

      Created an admin share.  Ran the 9.1.2 msp file and it patch successfully.  When I go to run the newly patched acroread.msi, I get the following error:

       

      Another version of this product is already installed.  Installation of this version cannot continue.  To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel.

       

      The version on the PC I am trying to run it on is 9.1.1 and I confirmed that to be the case.  Anybody have any thoughts or ideas as to how I should proceed?

       

       

      Thanks!