7 Replies Latest reply on Jun 16, 2009 5:12 PM by CurtPair

    CS3 Relink Media problems

    CurtPair

      I have a project that I edited two years ago... it's a Matrox LE, HD project. 1920 x 1080.  All of the clips are XD Cam HD.  (I know 1440 x 1080, but at the time, Matrox didn't have a preset for this...)  Upon completing the original project, I trimmed it down.

       

      Now, I have all the files on an external drive.  I've tried to open the project, but get the dreaded unlinked media red page with Japanese characters.  The funny thing is:  ALL OF THE MEDIA is there!  I can actually go to the "drive level" and play back the media!  When opening Premiere asks me to navigate to the media... I do, but when it opens, it still appears as though MOST of the clips aren't there... two or three come up, and play back just fine in the timeline, the rest do not.

       

      Does anyone have any suggestions on how to alleviate this problem?

        • 1. Re: CS3 Relink Media problems
          Jim_Simon Level 8

          Relink the rest of them.

          • 2. Re: CS3 Relink Media problems
            CurtPair Level 1

            That's just it... I've tried that... it's NOT working!  I'm hoping for another suggestion.

            • 3. Re: CS3 Relink Media problems
              CurtPair Level 1

              I've copied the entire project back to an internal raid... opened the project again, tried relinking, and it's not showing the media... again.

              • 4. Re: CS3 Relink Media problems
                CurtPair Level 1

                One more thing:  I've noticed that I'm getting a "media mismatch" tag on the offline files...

                 

                I can import the original files into the project, drop them into an empty section of the timeline, and they work fine.... I just need to import them with the correct info, in the correct place.

                 

                Is there a way to fix the mismatch problem?

                • 5. Re: CS3 Relink Media problems
                  Jim_Simon Level 8

                  Sorry, I don't know.  I've never worked with that media.

                  • 6. Re: CS3 Relink Media problems
                    the_wine_snob Level 9

                    Curt,

                     

                    Just a guess here, but is the Matrox card still on the system you're using now? If so, that blows my theory of the mismatch coming from the lack of the Matrox and its drivers.

                     

                    Exactly how are you attempting to do the re-linking? There are a couple of possible ways to do this, and your method might not be the best one.

                     

                    Also, do you have any version of the Project that was Saved before the Media Offline came up. I hope that you've been saving with Save_As, or Save_As_a_Copy, as that might save (boy, that word is getting a lot use in this sentence!) you some time and effort. Maybe an older AutoSave or similar, if the original Project file has been saved over, with the Media Offline.

                     

                    Good luck,

                     

                    Hunt

                    • 7. Re: CS3 Relink Media problems
                      CurtPair Level 1

                      Hunt,

                       

                      I have tried relinking the media from the project window.... I have tried on single clips and several clips to RIGHT CLICK and then select "relink media".

                       

                      I get the navigation prompts, it ALLOWS me to select a clip to relink, and then the nav box closes... the clip in the project window remains the same.  What other ways to do this are there?

                       

                      As for the project file... well, you've given me a good idea.  I'll go see what I have in the "vault" of auto saves!  I am indeed using the project file as I've "control S'd" like crazy!

                       

                      I'm using a project file that was TRIMMED down from the original in Premiere itself, using their tool to do so!  I've had GREAT luck with that in the past.  I'm a type A guy, so now I'll scour my drives to find the original project, if it still exists!

                       

                      I am indeed using the Matrox card still... I have no idea what could cause this!