4 Replies Latest reply on Jun 30, 2009 2:51 PM by Justin Webb

    Adobe Flash Builder Issues

    y2kdev

      After downloading Adobe Flash Builder 4 from labs, I have installed it on my Macbook Pro running 10.4.11. When I open the application after the install has completed I get the following error after saying next in the Adobe Flash Builder Setup with the "I'd like to use this product on a trial-basis" selected:

       

      "Problem with Trial

      A problem was encountered while trying to load the trial period for Adobe Flash Builder."

       

      I have tried to shut down, uninstall and reinstall, but I still get the same error.

       

      Any thoughts on resolving this issue.

        • 1. Re: Adobe Flash Builder Issues
          davebelais

          Ditto

          • 2. Re: Adobe Flash Builder Issues
            y2kdev Level 1

            I don't know if these issues were related, but recently I have been having

            issue with Speed Download 5 (download manager app for mac). I decided to

            uninstall it because of other problems and was able to get Flash Builder to

            work after re-downloading fb4 and uninstall and reinstalling the new

            download.

             

            Bare in mind, this may not be related, but I thought it was worth mentioning

            in the event that you also use the app.

            • 3. Re: Adobe Flash Builder Issues
              davebelais Level 1

              ... my problem is the same message as above but on Windows XP 64-bit, FB4 plugin and standalone have the same issue... I tried to install the plugin version when it was first available with Aptana but no dice because it was on eclipse 3.2, so I uninstalled it. Now Aptana is using ganymede/3.4  so I'm able to install FB4 beta without a hitch but the trial license is bugging out. I've installed, uninstalled, restarted, used the license manager repair tool, double checked the permissions of the Application and Settings folders etc... Stumped.

              • 4. Re: Adobe Flash Builder Issues
                Justin Webb Level 1

                When I installed Flash Builder, it caused a registry conflict with CS4, which required that I uinstall all my Adobe software and run registry fixes (call customer support for this part).  Once I reinstalled Flash Builder, I had the same problem you're describing now.  From there, I had to wait until this site page was launched:

                 

                https://freeriatools.adobe.com/flashbuilder4beta/

                 

                Now, everything works fine.

                 

                ---j!