3 Replies Latest reply on Jun 14, 2009 10:03 PM by Mylenium

    shatter effect bug?

    kirm99 Level 1

      I've used shatter effect before - and when you apply it and preview, it should give you a generic shatter - that you can then modify.

       

      I'm getting nothing. tried to apply it in the middle of a clip - looked at tghe head to see if it put it there - no.

       

      anyone else having problems? it's almost like the default settings aren't working.

        • 1. Re: shatter effect bug?
          Mylenium Most Valuable Participant

          The effect always recognizes the in-point as the start of the action (if you don't keyframe the forces and such). Are you sure you are not seeing nothing simply because the simulation part is already over and at the point it has returned to the initial state? Also, do perhaps the first few frames only contain transparent areas so it does not render any visible stuff?

           

          Mylenium

          • 2. Re: shatter effect bug?
            kirm99 Level 1

            I played around with it and animated the force settings and it's working. but initally, when the effect was first applied, there were no animated key frames.

            so it wasn't doing anything (?)  there were no key frames in the timeline...

             

            don't understand why, but at least it's working now.

             

            thanks

            • 3. Re: shatter effect bug?
              Mylenium Most Valuable Participant

              In its default settings, the first force should be active and be centered in the layer, making it explode outward. Maybe you assigned a gradient map or something that made it stick... Anyway, glad it works now for you.

               

              Mylenium