4 Replies Latest reply on Jun 16, 2009 3:51 PM by dav1s

    Installing Catalyst

    dav1s

      Because this Adobe site is running very strangely / slow, its been difficult to see if anybody has experienced my problem before.. Hence this posting..

       

      My problem put simply, Is that I can not install Catalyst. Or it seems, the file downloaded is corrupted in some way.. As a very much self employed web and online systems designer, my computer meets all the basic requirements for any installation and some.. So from the on start, system spec should not be an issue..

       

      What I experiance is this – I run the download file from off line.. It starts and offers the location for install to unpack components to.. I change this.. Then as install precedes we are aware of the familiar blue status line.. It is when this line reaches its second complete (100%) stage that a pop up appears saying -

       

      “ A problem occurred while extracting some files. Check available space on your computer and the write privileges on the destination folder”

       

      My ‘test’ new software computer has over 58 gig disc storage and the destination folder has no restrictions (or should not have that are not of my doing) I am using the folder name already given by the program during setup only not located where first offered..

       

      I have no memory resident software programs running doing this or that Trojan check and no software other than what should be for any computer to run as a standalone unit otherwise attached to a local network..

       

      Any ideas??

        • 1. Re: Installing Catalyst
          Thomas L (Adobe) Adobe Employee

          Maye try downloading the installer again ?

           

          If still doesn't work,  can you tell more about, "What I experiance is this – I run the download file from off line.. It starts and offers the location for install to unpack components to.. I change this.. "

           

          What change you made ?

           

          Also if Is this a mac or win 'test' system? And how much of "free" storage is space available on the drive that FC installation ?  Are you having admin access to your system ?

           

          thanks

          - thomas

          • 2. Re: Installing Catalyst
            dav1s Level 1

            Okay.. Did the new download thing, since this made sense..  I run and when it gets to where do I want to unpack files.. I change this to C:\AdobeFlashCatalyst (windows operating system)..

             

            The test system has 4gig ram, with a hard drive has 58gig free space.. When you view folder properties and untick ‘read’.. This should render that folder free from access restraints. But in fact there were none in place to begin with since the install would have produced the folder on my behalf.. Otherwise computer user is admin/ has admin rights and thats myself..

            • 3. Re: Installing Catalyst
              Thomas L (Adobe) Adobe Employee

              Thanks,  i see what you mean.

              I think you just found a bug/ issue when you change the install directory to C root.  I will file it for our engineers to take a look.

              For the time being, you can workaround it by either use suggested file path or type in a folder name after C:\.   (Example.png)

               

              Let us know if above suggestion worked for you.

               

              Thank you.

              -thomas

              • 4. Re: Installing Catalyst
                dav1s Level 1

                Opps.. Leaving information out is not a good approach to problem diagnostics.. Only I’m attempting more than one task here in my world *lol* ..

                 

                To continue - I am installing FC onto the platform of Windows XP professional with service pack 2.. Have tried the default folder suggestion and having seen that fail, tried changing folder names, redirecting the unpack folder to other drives.. etc etc.. Same problem.. The folder that is created seems to be occupied and assuming unpack status of 100% means what I am seeing in the folder would be normally what should be there, then so far visually fine.. But when you try the setup.exe file nothing.. So at that stage the toss was either the .exe maybe damaged OR the folder is not granting access.

                 

                So I then attached a laptop to my network and crossed install over. This laptop runs Vista (not the best of platforms) with max ram and silly over sized hard drive installed so more than adequate free space !!  The install was ok.. Only minor nag was for some reason I was asked at two differing stages of that install to enter the serial number.. Otherwise this XP issue does appear to be a bug... Sorry !!