2 Replies Latest reply on Jun 16, 2009 12:17 PM by maybluff

    reader 9 not working

    maybluff

      when i try to open a document using adobe reader i get an error message saying that the adobe/acrobat that i am using needs to be updated to 8 or 9 .  I already have reader 9 but it tries to go to the acrobat 6 and will not let me open the document