1 Reply Latest reply on Jun 16, 2009 8:43 PM by ~graffiti

    reader 9 will not open

    maybluff

      when trying to open a document an error message pops up saying,"the acrobat/reader that is running cannot be used to view pdf in web browser.Acrobat/Reader 8 or 9 is required."

       

      If I click ok on the message it tries to open Acrobat 6.  I have both installed but i cannot open docs through 9

        • 1. Re: reader 9 will not open
          ~graffiti Adobe Community Professional & MVP

          This may or may not be the reason but I suspect it's because you have both Acrobat and Reader installed. It's not recommended or supported to have both on a Windows system.

           

          Try uninstalling both the reinstalling Acrobat to see if it clears up. If it does then, that's the problem.